Wyze doorbell vehicle detection help

Can anyone help me with turning off just the Wyze doorbell vehicle detection push notification?

I have “smart detections” with just person selected. It’s working fine on my other wyze cameras that are set up the same way. Unfortunately the doorbell keeps alerting me about cars even though only person is toggled on.

Any help would be appreciated. Thanks!

1 Like

Firmware is up to date.

Toggle on vehicle detection, clear app cache , force close app.

Then toggle off vehicle detection and see if that saves the setting change.

I did this when I wasn’t receiving notifications on my video doorbell pro and this helped me. Hope this helps

I tried that no luck. I then uninstalled the doorbell and reinstalled it. I am still getting vehicle notifications. This is really obnoxious.

It may need a reset \ resync with the server.

  • In Event Recording, disable all Smart AI options.
  • In Notifications, disable Detects Wyze AI Events.
  • Clear the cache in Account → App Settings
  • Sign Out in Account
  • Close the app.
  • Restart the phone
  • Power Cycle the doorbell by turning off the breaker that controls the transformer power to the doorbell for at least 30s before turning power back on.
  • Log into the app.
  • Open the doorbell and set the Event Recording to only Person.
  • Toggle the notifications on for Detects Wyze AI Events
  • Test

Well now some of my other cameras are sending “person” detection for vehicles driving by. I’ve always had vehicles turned off because getting constant alerts of cars driving though my neighborhood is pointless. Only people in my yard is useful.

I wonder if there’s an ai update that has caused this.

1 Like

That may not be the Vehicle being tagged as a person. Yes, the vehicle may be the object in motion that initiated the Motion Activated Event Upload. And yes, the green Motion Tagging box may be on the vehicle. But both of those are applied by the cam before it is ever uploaded to the server. The WyzeAI Bot on the server doesn’t discriminate between moving objects or stationary objects. It interrogates ALL objects in the Active DZ FOV. A return of a Person tag may very well be the AI Bot mistaking a stationary object(s) as a person. Wyze does not currently mark videos with an overlay visual to indicate what object is carrying the AI tag.

It is an AI mistake nonetheless, but can be dealt with thru trial and error use of the DZ.

I used to get Person Event notifications all the time when a car drove down the street. My Vehicle Detection is off. After learning that Wyze regularly updates the WyzeAI Engine without notice, that the updates can change the tagging in my FOV, and that stationary objects are also tagged equally, I began using the DZ to methodically block out trees, signs, posts, etc. one at a time to see if it helped. After blocking out my mailbox that has a bush in front of it, the Person tagging stopped. I found my mystery person hiding in plain sight.

1 Like

Have you had any resolution? I’m having the same problem

I was always a Wyze advocate with the value one gets from their regular cameras. I’m having the same issue with my Wyze Doorbell and am overall disappointed with this thing. About to replace it with a Ring

I’ve had the doorbell for several years. I probably got it within a month of release. It’s worked well until the last few updates. Now I’m getting completed motion events and vehicles too. It’s frustrating that it has worked well for so long and now it’s useless.

The dumb thing is the menus are different from the wyze camera.

This is the doorbell settings menu (which suck).

This is every other wyze camera menu which have worked really well for me.

I just submitted a help request for this thread.

@Elysiumsun exactly! I have everything but “vehicle” selected in mine, but alllllll day I get “Vehicle detected…” notifications, even when it’s just a tree waving and my neighbor’s parked car is visible in the driveway. Super annoying. I had to turn on detection area to block the tree/road, but sometimes even the shadows of the trees waving sets off the vehicle notification. On top of that, it’s now blocking out my driveway so I won’t get notified if someone is around our vehicles. It’s either that or no notifications at all…

Same issue here. Only Person is selected for “smart detection” in the event recording settings for my doorbell. Vehicle is turned off. After testing thoroughly, it appears like the “vehicle” option is stuck in the “on” position.

This is very obnoxious.

Please if you’re having issues with just person detection send wyze a report and if you can link this forum. Maybe we can get it fixed. Now I’m getting nothing unless I have motion on then it’s just a bunch of motion. Thanks for helping push this issue.

So I have reinstalled everything. This including removal of the camera and power off to doorbell. For now it’s working. I’m actually getting person detection and no motion events yet. I’ll keep this forum updated.

I’ve been having this issue since the end of May. I chatted with support and had a ticket open, but since they told me to submit logs, the request was closed. I’m still getting vehicle notifications (aka tree waving) even though I have that unchecked.

Ticket: 3060018
Wyze doorbell firmware
App: iOS 2.42.6 (1)
Log ID: 1061646

Still getting vehicle notifications. I even did a detection zone. The street is 100% blocked off. No way if the notification zone was working I’d still be getting vehicle notifications.

This thing is broken.

1 Like

So the road area is blocked out along with neighbors area. Luckily I can still get people walking up my driveway.

However, I get constant vehicle notifications even with the detection zone clearly blocking out vehicles.

I have a zone too but shadows from the trees waving still trigger vehicle notifications. Lol

I will in no way be offended if you reject my advice, but if you only want detections for a person that is coming up to your house, I strongly recommend you do one of 2 two things, or both of them:

  1. Turn off Vehicle Detection in the Smart detection setting. This alone will resolve the issue for you and you’ll not have to do anything else. It’s an unnecessary detection since nobody is going to be driving a car up your sidewalk, so there is no point in trying to detect it.
  2. Block out all of the grids marked in red:

The reason I suggest blocking out all the bushes and tress/branches is that what is probably happening here is that the wind is making foliage wave in areas that are within the detection zone, causing a motion detection event, which starts uploading the video to the cloud, and then the AI is scanning the entire frame for any AI detections (in this case, not limiting the analysis to the motion detection zone). It sees the car within the frame and reports it because you have vehicle detection turned on. If you blocked out all the trees, then they wouldn’t keep triggering motion events that you don’t really care about. You’ll have a much better experience of only getting alerted to people coming up to your door

A third point: It is true that the AI SHOULD ideally respect the Detection Zone, and Wyze has talked about implementing this on many cams. I don’t know if it is implemented on all of them. From what you showed above, it doesn’t appear that way, though it’s possible it is falsely detecting something else within the detection zone as a vehicle. I personally suspect that the VDB hasn’t yet been programmed to have the AI respect the detection zone, but I don’t speak for Wyze. I think any motion within the DZ is having the AI analyze the entire frame. But in the event I am incorrect, and the AI is trying to respect the Detection Zone and just not doing a good job at it, it is that it’s possible the detection zone areas are slightly offset in some way. For some people, they have found that doing an extra row of blocked out zones around the areas they want blocked sometimes helps to ensure those areas are better ignored by the AI.

Again, just trying to give you some potential insight and considerations that may improve your experience. I will not be offended if you dismiss any or all of them.

p.s. Cool dog statue. I didn’t realize it was only a statue and not a real dog at first :+1: