Wyze Contact sensor cannot be added to APP

I was having problems with my Waze contact sensor V1 .I removed it from the APP and tried to re add it. It will not re add to the app. I have reset the bridge and restarted the camera. I have 6 of them that I cannot add to the bridge. I had 5 extras laying around none of them will connect to the bridge. I have one that is connected to the bridge and works, just cannot add more of them. Any ideas?

Did the batteries go too low? Known issue that bricks the sensors. If not, try a different bridge or move bridge to a different camera. Just removing the bridge and restarting the camera and reinstalling the bridge may also work.

Wheres the info on the bricked sensor with low battery and I know the word brick is not good. But did someone manage to fix a bricked sensor. The Battery showed Normal before I removed the sensor and tried to re-add it.

If you try to add the sensor, how many times does the red light blink? If 5, the sensor is dead…lost the MAC in memory and won’t connect. Here is one post on the issue:


1 Like

Thank you for the links .

Never mind, the battery level was lying. Saying it was normal , It was definetly not normal. I replaced the battery and it reconnected.

Glad a new battery fixed your issue. I have had two fail so far, One was a replacement sent from Wyze with a dead battery and bricked sensor.

Just to complete the information…here is the Wyze official post:

Same problem. Battery died in contact sensor and sensor becomes unusable.
I have tried to contact Support Team … to no avail, the link is no good !
I was about to order several hundred of dollars of items when the Canadian Border will reopen, I guess I will forfeit that project.