Why can't I add v1 sensors to my camera bridges?

Posting a new topic to try to get some traction on this problem.

A couple of months ago every single one of my v1 motion and contact sensors stopped working. They were spread across three different usb camera bridges. Cameras still working, bulbs and plugs still working but sensors not blinking on motion or door open close, rules not firing.

All sensors have good batteries, confirmed with volt meter. Tried replacing batteries anyway per Wyze support, thanks for making me buy 12 new batteries that weren’t needed.

Then Wyze support tells me to delete and re add them all. They won’t add. They time out every time. Follow the app instructions - add, press reset, observe three flashes, and it always times out even if I set sensors right next to camera and have tried all three of my cameras with bridges.

Wyze support won’t help. They are more than 30 days old and they don’t do replacements on v1 sensors anymore. Their only offered help is to tell me to buy the new stuff and the subscription service.

I’ve never felt so defrauded by a company before.

I tried the posted suggestion from other users of holding down the reset button while inserting a battery then try to add - no luck.

Anyone found a way to get their v1 sensors working again? Only thing I can think of is that it’s a back end problem Wyze won’t fix??

I am absolutely furious to now have a pile of sensors that worked for easily a year, all stopped working on the same day and Wyze thinks every single one of them went bad on the same day, like that’s a believable explanation, then they just fold their arms and refuse to support the customer.

1 Like

I’m seeing the same issue. I had a couple of extra door contacts in a box that I never used. I finally had a use for them recently, but could not get them to get added as a new device. The ironic thing is I still have 4 other v1s that are still working just fine, even after battery changes. So dunno :man_shrugging:t2:

Did you leave the batteries in them? If so, they are probably unusable due to the low battery problems discussed elsewhere.

Yes, put fresh batteries in all of them

If the batteries you removed were dead the sensors may have lost the MAC address and be unusable

1 Like

Following up on this topic I started. Wyze support has been mis-diagnosing this issue for over half a year. As is typical with Wyze support. First it’s my wifi network, or my router, etc. Or delete all your rules - oh that didn’t work - delete all your devices and re-add them. Ugh, just pathetic troubleshooting methodology.

Realizing Wyze wasn’t going to be any help I figured it out on my own. I don’t know exactly why I am seeing this behavior but I did find kind of a fix.

I had three USB bridges. All three of them appeared to be working fine in that they display the correct LEDs and when trying to add a sensor you get the voice prompt for “Wyze Bridge Is Ready To Connect” but always times out with an error message telling you to try moving your sensor closer to the bridge even with the sensor inches from the camera.

So I get out my RF gear, set up some packet captures on my network, and try to figure out what is going on during the entire operation. When I try to add a sensor I see activity in around 915mhz like you would expect. But when trying to add a sensor I don’t see any network activity to indicate the camera is reaching out to the Wyze back end to register this device. I repeat this with all three of my sensors but only one of the three attempts did it succeed and I saw internet traffic to confirm.

So, I guess two of my three sensor bridges went bad. Assuming that I ordered some more used bridges from Ebay, plugged them into two of my cameras and tried adding sensors to them and they all worked fine.

So I can only conclude that the RF functions of two of my old bridges went bad at the same time. Seems weird but without investing a lot more time and energy into tearing down the suspect bridges I may never know with absolute certainty.

For anyone who has v1 sense sensors that quit working, replace your USB bridges. You can find them on eBay. You might get functionality back. And if you are holding onto a bunch of v1 sensors make sure you take the batteries out of them before you put them in a drawer or whatever. If you just let the batteries run down those old sensors will brick themselves entirely. You need to store them with no battery in them.