V1 sensors disappear from app

So all my v1 sensors that I’ve had for 3 years just disappeared from the app. Might have coincided with the expiration of my Wyze Subscription?

Ok I’ll just add them back in. Nah, not working.
My camera and bridge are online, two blue lights.
But I’m stuck at this screen with a refresh button that does nothing.
And the app won’t let me add a picture to this post. :frowning:

1 Like

Have you tried rebooting the camera and bridge attached to the camera?

What subscription expired?


Just out of curiosity, how many total Wyze devices do you have roughly, and how many of those are sensors?
Just curious If this is in any way related to something I’ve been trying to figure out too.

1 Like

Where is there a refresh button?

I would definitely reboot the camera as @R.Good suggested. In fact, I would power it down and back up. Remember it takes a while for the Bridge to boot. Not clear it is even ready when the blue light comes on.

Also, are you logged on to your account? I created a second account to test sharing, and one time I logged onto that, left it there, and when I came back later I was amazed most of my devices were gone. It took me a few to realize I wasn’t on my account, and all I was seeing were the shared devices, lol.

My V1 sensors are still present in my app. There is no license for sensor operation.

I just tested a V1 motion sensor and a V1 contact sensor, and they both work.

I do not believe the blue light tells you if the bridge is operational, just that it booted. I have lost 2 bridges to failures, and I think they both had blue lights. I still have a good bridge to test with, but I use the Hub for those sensors now.

If no one verifies the V1 sensors still work thru the bridge by tomorrow, then I will set mine back up and do the test. Time for bed right now. :sleeping:

1 Like

I have one V2 camera that supports 3 motion sensors and two door sensors, three V2’s, 2 Outdoor, two doorbells, and one Spotlight with a camera that died.

When I try to add a sensor to the app, it says “insert the bridge”. So I removed the bridge, re-inserted it, and waited until the lights were steady blue. The app has a “refresh” button on the bottom of the “insert bridge” screen.

I tried resetting one of the sensors but that didn’t change anything.

So I was sitting watching a movie and the other two sensors are still alerting (I have a mouse problem) but I can’t see the sensors on the app. If the bridge failed, then I wouldn’t be getting alerts.

The only thing that changed recently is that my annual Cam Plus subscription lapsed, and I chose not to renew at current pricing. Maybe coincidence?

EDIT: I removed the bridge from the camera, rebooted it, when it came back online I went into the app to add the sensors, back to the screen that says insert the bridge, inserted it, waited for the bridge to stay solid blue, hit the refresh button on the app a few times, nothing changes. Can’t get beyond that step. App is up to date.

One of the sensors is still firing after the above steps were performed. I’ll try replacing the batteries in the other 2 sensors to see if that helps get them back online, but it’s aggravating that I can’t get at the sensors in the app to review the alerts.

This is the kind of stuff that has prevented me from recommending Wyze to anyone considering them. They keep breaking stuff.

I have to eat a little crow here. :pensive:
I found that for some reason, the Wyze app on my iPhone got logged in under my wife’s account, so that explains why I couldn’t see the sensors. I logged in as myself and I can see them again. Something to remember in the future.