Motion sensors (v.1) stopped working

My ISP went down for a short time the other night and when it came back up, as is always the case, various Wyze products did not come back online. In this recent case, two v1 motion sensors remained offline and nothing I try will reconnect them. These sensors activated lights (Wyze Bulbs) in particular rooms and shut them off per rules created to guide their functions.

I even had a new, in the box, unused v1 sensor and couldn’t get that to work either. The camera and bridge associated with said sensors are working fine.

So. Now what? Do I have to buy the new motion sensors? v2?, as v1 sensors are no longer available? I have the original Home Sense Hub but haven’t fully activated it. Do I have to purchase the new motion sensors at $10 a pop and hope that they work with the original Hub?

As much as I like the Wyze product line, this has always been their greatest downfall, in my opinion, their inability to recover from a WiFi interruption. I still have bulbs that did not come back online also but this motion sensor issue is at the top of the list to get fixed at this moment.




Did you power-cycle the V2 camera with the Bridge?

I don’t think they ever released a second version of the Home Monitoring Hub?

Yes I did. More than once. Re-seated the batteries in the sensors too. removed one of the sensors from the app and tried to reinstall but the process kept timing out. That’s when i tried a new v1 sensor but the result was the same…process timed out. Brought the sensors within inches of the camera/bridge, but that didn’t help either. Firmware is up to date also and the sensor LED flashes 3 times when starting the install process on all three of the sensors.


Try moving the bridge to another camera, if you can.


Hmm. Well, I only have one other so equipped camera and that has three v1 motion sensors working off of it at present. Not sure I want to test fate and take a chance of screwing them up too, as I may cause them to go offline also and dig a deeper hole, so to speak.

1 Like

I understand your dilemma. Can you/would you try adding the non-functional sensors to the other camera? Maybe the new one?

Day 3 and I thought I would just give it a go again. Alas, no change. But then i tried adding the deleted sensor and this time selected the Home Sense Hub rather than the camera/bridge it has been connected to for ages. it connected immediately. Now I am just waiting to see if the rules are working and the lights will shut off without having to create new rules. We shall see.

1 Like

Well. I am happy to report that this latest attempt at correcting the problem worked. The rules took effect without requiring any editing. Too bad Wyze tech support couldn’t have offered this route as a possible fix. All’s well, that ends well, I guess. Thanks.

1 Like

You called Support?

Email – few days ago.

1 Like

I am having a similar persistent issue to this. Have also tried all of the same steps herein plus the thread below to remediate multiple times.

Something still seems to be glitchy with sense v1 in particular.

1 Like

So I was having the same problems for months now and just Wednesday we had a power outage and when I came home from work all three of my sensors was working my lights scared me lol but then again Thursday same thing power outage but this time my sensors didn’t come back online :weary: and I love my sensors but I’m starting to get frustrated with online offline I really need help

1 Like

The final kick that did it for me was one last reboot of my 2.4GHz access point. If all of your Wi-Fi is served by a single device, try rebooting it and see what happens.

my motion sensors v1 stopped working also, likely due to the “battery” design issue which bricks the sensor if the battery dies.

My v1 cam was the bridge also, so to replace the sensor, i need to buy a hub and pray everything else connects to it. Looks like I’m looking at a minimum of roughly $100 dollars to replace a motion sensor.

Wyze as a company is a joke. I think im going to ditch the entire platform altogether, call it a lost cause and move on to something else more reliable and not so backwards.