Offline V1 Sensors are working - What ?!? - Check Yours

About 3+ weeks ago, my six V1 sensors stopped working. Half stopped on the same day - a Tuesday. Others stopped within 1-2 days +/- that day. I did not remove them from my Wyze account. But I took them down and sat them on a back shelf - facing me.

Then today, - about an hour ago, I caught the front LED blinking on two. That made no sense. I’ve not touched them in weeks. Why the light. On a hunch, I opened the app and attempted to add each of those two back. And they worked. AND THEY WORKED !! ADDED BACK to my account.

So, I took the remaining four and added them back. AND TOO THEY WORKED!! What the heckis going on? And it was the easiest effort -easier than any other attempt than before. All six are working again. All six added back to my account again on the first attempt. No message - not once - “need to move closer to bridge and try again”. And I wasn’t close to the bridge.

The re-add process treated them like they had not been there before. It offered me the chance to name them again, so they didn’t pickup the old names. I did not try to use the same names either. New names.

Did Wyze make changes that had been impacting everyone when they were blocking HA users and just corrected that change? I don’t know. But I wanted to share.

Check yours. Can you add them back? Who knows if this is permanent. But whatever is going on, we know its possible for them to come back up.


Well, I must have jinxed myself. Yesterday morning early at different times between 04:00 and 08:00 all six of those motion and contact sensors went off line like they were. Tried off and on all day yesterday and today. None will come back.

Nothing was changed here to cause the good or the bad. Must be - could only be something that Wyze is doing. It was after their AWS problems. But we’ve been hearing they are doing some actions - like blocking HA users - so maybe/probably that has something to do with this recent improvement then loss with me.

Bottom line is: I believe now that Wyze is hammering our V1 sensors due to issues with HA.

And just as surprising, the sensors are online again. 5 of mine had to be added back. But one, that was offline, came back by itself. Never know when its going to happen, or how long they are going to stay up. These are not bricked sensors, just offline, from what I think is signal from bridge to Wyze being blocked.

If I may… Were these motion sensors that presumable had the dead battery loss of MAC address issue, and you tried to add them after installing the new HMS hub and they worked?

What is HA?


You may. No, they were not bricked. These all before the crap started were working fine. Then over about a week, they dropped offline. Some the same day, couple of days later, the remaining of the total 6. This all occurred about the same time that a couple of threads popped up between some Home Assistant (HA) developers that had a squabble about code credit. During this exchange, it was posted that Wyze had started blocking the HA custom API because it was excessively pinging Wyze servers.

All 6 are still online after adding them back yesterday. And adding them back was so very easy. Each one connected to the bridge without ‘bring it closer’. And on the first attempt. Now we know it can be that easy if they would not mess with the configuration changes they seem to make for reasons we don’t completely know/understand.

1 Like

Thanks for the info! Sounds like mine are likely still bricked, but worth a shot. I’ll let you know what I find.

Have 3 wyze sensor bridges and they randomly go down, usually at night. The sensor bridge firmware Version is and is up to date. They need to do a little troubleshooting of this software as its not been updated and it fails and the only way to bring them back up is to unplug the Camera with the bridge and plug it back in. Also the router is the last resort and usually returns them to the accessories list for the camera hosting the sensor bridge. Its like the wifi connection is lost and their ip address from the router. needs work WYZE.

@patcoghm, since they are not selling the V1 any more, and only have the V2 sensors/hub, I am afraid we have reached end of life for the V1’s. I too had similar issues with V1 cam bridge going off line. I fixed mine, but plugging the adapter into a cheap WiFi plug adapter, and using its timer function to turn it off at 1:00 a,m, then back on at 1:03 a.m. I keep a few spare $4-ish Gosung WiFi switches around. Watch for them on Amazon sales.