Wyze color bulb crashes app

I’ve had the wyze bulb color for well over a year. The app crashes when I change the color. I submitted previous tickets and it still doesn’t work. Will this ever get fixed???

Pretty strange.
I never had this issue with the 4 I have installed.
I will double-check tonight.

What is your app version? And iOS version?

Latest version of bulb firmware, wyze app, and iOS. But this has been over a year now with no improvement’s. I looked and I posted something in March 2023. And at that point it had been doing it for awhile.

Have you tried deleting the app and reinstalling it? That usually fixes bulb related crashing bugs like this.

Yep, went through hassle of reinstalling everything. Not very fun. Sent logs to wyze. No answers ever provided. Incredibly disappointed in Wyze and their lack of App support

Submitting a lot does not get a response from wyze. That is intended to allow wyze support representations to pass on logs to developers. When contacting support, you will give them the log number.

What app version are you using?

I contacted support. No help at all or resolution in a year!
As mentioned above everything is updated to latest versions.
Not having them fix something has left me to not help them figure out their issues. It’s very unfortunate as the thought is good.

I am sorry you are having this issue. If you can give me exact app and firmware versions and send in a new log and give me the log number I will hand it off to the engineers and see if I can get you a resolution.

2 Likes

Wyze 2.49.2.2
Bulb 1.2.0.508
Log 1356265

Hopefully you guys can figure this problem out at some point. Hate paying for something that really doesn’t work.

1 Like