iOS Wyze App is broken?

Hi guys,

Just got the Wyze color bulb and am so disappointed I cannot use it. I downloaded the latest Wyze app, my iOS is up to date … everything is running smoothly … except my Wyze app. For 3 days now I have been trying to set up my bulb but I keep getting an error when opening the app.

Problem connecting to server, please try again.

I have tried again many times and same error. Cannot find any customer support of any kind for this company. I’ve searched high and low & NOTHING?? This is complete BS!!

Any help would be greatly appreciated!! If not I will return all Wyze products and leave quite a report about them for all to enjoy.

Hi @Eric_The_Patriot,
Sorry you are having this problem. One possibility could be that you have a bad download of the app itself. You could try deleting the app, rebooting your IOS device and logging in again. Your account data and device info are cloud stored so it should not create problems there.

Another possibility is a router/ modem issue although that seems unlikely since you say everything else is running smoothly, but rebooting both would be another suggestion.
Failing those two, you can contact Wyze Support Here .
Live support is also available: +1-206-339-9646 Monday - Friday 4 am - 8 pm PT Saturday 8 am - 4 pm PT and will probably give you a faster and better response.

Hi Tomp, thanks so much for the quick response!! I have deleted the app twice, have not rebooted my iOS device. Not router or modem as I tried logging in at home and work. I will try redoing everything and rebooting. Thanks for the number too!! Have a wonderful weekend.

Have a great day,

Eric The Patriot



MOD NOTE: Post edited to conform to the Community Guidelines.