Fed up with wyze

The app is not recognizing my bulbs all of a sudden and when I try to re connect them, they never show up on my Home Screen, While attempting to work through the app, the app crashes. 10 bulbs in one room and I sit here looking at 4 that won’t connect to the Home Screen and I cannot control. WTF!!!

Sorry your having issues with your bulbs. I can imagine that frustrating. Did this randomly start, or did you change out the router, network Config, or something with the bulbs?

Did you try to set them up because of this issue, or for something else?



No changes on my end and the issues just started. Only reason I noticed was because I went to turn a few specific lights off and they were gone!

Best thing to do at this point is contact Wyze at:


I was having a similar issue with 3x Wyze Bulb Colors (but none of my non-color Wyze Bulbs had the issue) - if I tried to make any change to them: turn them off, change their brightness, change their color, etc, the app would crash. It would accept 1 change for crashing, but this made it super difficult to use. Ultimately, I had to uninstall the app, restart my phone, and reinstall it, then that seems to have fixed it. (I also tried clearing the cache to no avail).

So if you haven’t tried app uninstall/reinstall already, I’d give that a shot. Best of luck.

Having this EXACT issue. Strangely, it’s happening due to only one of my bulbs. I factory reset the bulb and alas, no issues for approximately 2 months then back again. About to try this solution