Wyze Cam v3 Pro, Wyze Cam v3, v2 and Wyze Cam Pan and v2 firmware - 11/2/22

I tried that…but the camera will not even let me access anything. It’s completely locked up with the red light steady and the reset operation will not work.

There have been not only forced updates in the past, but also unannounced automatic updates. The swiftness of the blowback was epic. For the most part, the updates are going to be voluntary unless it is a critical security update. In that case it will be a pop-up reminder with no escape route.

The only recent ones I have encountered or read of were both on the Thermostat. I blew a gasket on both since it locked out app control without the update.

That update ( is on Southerner Time… It’s a slow roll that will get there when it gets there.

I have been using 256GB HE cards since the storage capacity bug was fixed in .2700 (currently on Yes, full HD continuous recording @ 28 days + 2hours + 20min

I know it already got sent back, but flashing back the firmware doesn’t require the cam to allow access and is different from the factory reset.

It is a special startup procedure that forces the cam to boot from a special firmware install file you put ont othe SD card before plugging the cam back in. It essentially wipes out the faulty firmware and installs the boot version you are flashing from the card.

Thank you for posting this as I have the same issue with my V2 and Pan Cam 1’s regarding the most recent update (which I had to manually flash as it initially failed), So it’s good to know this is going to be fixed. My wi-fi PW is longer than 21 and I don’t want to change it,

1 Like

Just FYI - I have 2 Pan Cams, and one V2 which has this issue. I tried to flash back to 8.1002 on a Pan Cam and it will not do it. It says it’s still on I did factory reset then flash procedure, or just a factory reset. Then ready to connect. It connects, But, every time it says it’s on, and if power is dropped and applied, it has to do ready to connect again. My PW is longer than 21, so that explains the issue, but just letting you know it would not flash to 8.1002. I’m a computer guy and know what I’m doing; I flashed another Pan Cam between 1472 and 1433 this weekend and the flashing worked but of course that did not fix the issue. Thanks.

We don’t call it The “Great” Dismal Swamp for nothing… :grin:

Wow. Glad I missed that.

Wasn’t that the basis of Mr Robot episode? :scream:

I hear babies cry
I watch them grow
They’ll learn much more
Than I’ll ever know
And I think to myself
What a wonderful world

Yes, I think to myself
What a wonderful world
Ooh yeah

Amazon should be delivering such a card shortly! :slightly_smiling_face:

1 Like

Wyze Cam v3 firmware version has been paused while we investigate an issue with event recording.


Now one of my plugs won’t update regardless of what I do. The others work fine and updated, but one refuses to do so. And the update is mandatory.

  • |

Re v2s (my only cam variety) I am hanging two firmware versions back at (3/17/22) for obvious reasons.

I am hanging one Android app version back at (9/29/22) - which may not be necessary but I’m gun shy because the firmware/app combo I have is stable and you don’t ‘fix’ stable.

If you find the dance tedious or intolerable, get used to it.

It’s the nature of the beast.

And the beast is hitting its stride.


1 Like

My V3 is now recording Event video again (after 9 hours of no recording). I did a factory reset and re-added my V3 to CPL. Still on version before and after the no Event recording problem. Not sure if my issue was fixed on my end or if Wyze made adjustments at their end. I did submit a Log during my outage (Log ID 789199). Glad my V3 is back to recording Events.

Not sure what that’s about since it is off topic for this thread (not cam firmware).

Not sure if you are in the Beta program and are getting the Beta FW Update for the 2022 plug, if you have some older 2021 or OG Plugs that have been running on old FW that you just decided to update now, or if you are installing new plugs that need their first update.

I just installed 4 new 2021 plugs that needed mandatory updates immediately upon install. They all 4 failed their updates several times.

I did finally get them to update after being initially installed by: holding down on the reset button until they factory reset, installing them again, verifying I had a solid blue light, closing the app when the update pop-up showed, opening the app, toggling the on\off for the plug in the device list (not opening the device) to verify a good install, then opening the plug and allowing the update which was a LONG update - not quick.


Thank you! I’ll try that! I bought four new plugs… three updated the firmware perfectly. One refuses to do so! (Not a great way to make a first impression for someone giving their plugs a try.)

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

1 Like

I couldn’t get my newly ordered plugs to update. Followed your steps in the post and it worked! Thanks so much!!!


You’re welcome! Glad it worked!

They do seem to be just a bit particular about taking the new firmware.

1 Like


Your instructions worked perfectly and accomplished what the “WYZE Wizards” could not do! They need to copy and paste your instructions in their replies to update issues… or better yet… fix the issue in the first place!

No more voluntary updates for me… ever. As for mandatory updates, I’ll hold off and wait to see if (when) issues arise and suggestions as to how to successfully update the hardware.

You were a God send!


So glad it worked for you! Thanks for the praise!

Most of the Help Wizards don’t have first hand knowledge of using Wyze gear, troubleshooting, or workarounds. This forum isn’t the “help desk”, but you can bet it is the first place I start searching when I have issues!

I found the right combination because I was trying to find a way around the mandatory first time updates on my plugs and I wanted to see what firmware version it was coming from and going to so I could look at the update notes and forum feedback before updating. I was also curious if I had 2021 or 2022 plugs.


I manually installed the latest released firmware on one of my many V3 cams. I then assigned a camplus license to the camera. When events are sent to the cloud, when I play them back it is in super slow motion and is like stuttering during playback. Is this a known issue?

I have since removed the camplus license and assigned it back to the lite service. Granted the motion clips are only 12 seconds with a 5 minute cool down between, but at least they play properly.

Again, is this a known issue with the current firmware on a V3 while assigned to a camplus license?

Never mind, I just read the edit or update on the first post in this thread. Yup, known issue and another bad firmware release for the V3’s. I think that makes two false starts in a row when it comes to V3 firmware. Hopefully people are being held accountable at WYZE such that they stop releasing crap firmware. For goodness sake, where is the QA?

1 Like

I think this firmware is the WORST firmware [] for the V2 cameras there ever was since the cameras were invented.
I’ve never had so much trouble with cameras showing offline not coming back on after router reboot etcetera EVER !!
My daughter also has a lot of V2 cameras she’s having the same kind of problems , obviously we are not the only ones.
Luckily I have V2s inside not outside so I don’t have to climb a ladder to power cycle them, still a PITA


Ever since this update, every vehicle is now detected as a person. I heard a lot about this and people told me there was a fix for it, just not sure how to accomplish that. I have all V3 cams and a few of the new 3 Pro’s. Will you be sending out another ‘update’ to resolve this? I rely on it for people only, every vehicle going by is triggering my alarm.

1 Like

Mine has been doing this for a while now, even before the update. It’s very frustrating!