Wyze Cam v3 Pro, Wyze Cam v3, v2 and Wyze Cam Pan and v2 firmware - 11/2/22

Yeah it’s been at least a month, maybe more…

Still getting green question marks with no upload. Sometimes all night long or for hours during the day, then starts again. Sometimes one camera, sometimes two.
Frustrating that this was mentioned in beta release as possible issues but continued with release anyway.

Other notes
This happened on previous firmware but just ignored it I guess.
Cameras seem to randomly disconnect from CamPlus. Will suddenly have note on event page to sign up for CamPlus to elminate the 5 minute cooldown or clips longer than 12 seconds. If remove and readd - goes away. Or if wait and checkback later, it goes away.

Occasional and Random videos that say 13 seconds on event page- when view, show only 2 seconds recorded and uploaded.

Is detection zone working? I keep trying to adjust, not sure if it’s detection zone or motion sensitivity. I tire of testing and adjusting as before last firmware, was working as I wanted. Didn’t jot my settings down and now it’s all out of whack I don’t remember what I changed anymore. Next time will take screenschots of all my settings before firware update.

Detection zone has never worked for me on any of my cameras

My camera are identifying cats in the back yard as people… which can be quite disturbing late at night! Squirrels are people as well from time to time.

That is weird. Mine done that one ocassion. There was a time where it worked better, more it does not. My detection zone has always worked fine. It’s just the idenyifying part that’s bust.

As of today, all vehicles are persons.

I see the same thing! Vehicles are registering as persons…and today, even some bushes moving in the wind are persons as well. (I’m starting to believe in ghosts!) I did send the clip in to Wyze.

I also have two bricked Cam Pan v2s. One was acting flakey and never came back online when the service was down a few days ago, so I got out a spare and set it up and got video, but then installed the update, it said the update failed and now it’s bricked just like the first one. Red light comes on as soon as it’s plugged in, and nothing more ever happens. Tried factory reset, tried firmware update with earlier version ( and nothing ever happens, the light just stays red.

The recent firmware v4.9.9.1472 is causing severe connectivity issues to 5 of my Wyze v2 cams.
It’s never been that bad since I got those v2 cams almost three years ago. They are now frequently going offline or just staying offline (Blue LED flashing) while live stream may still open sometimes.

I have one v2 cam left on preceding firmware which is not showing that ‘offline’ issue but the WYZE APP wrongly claims that cam is up-to-date (see pic).

If WYZE can’t fix the ‘offline’ issue with the next firmware release I guess my best option is manual flashing with good old v4.9.8.1002 and then being frequently annoyed by the worsening WYZE APP with firmware update reminders that lack the option to permanently disable it.


My issues started with so I went back to the previous version. When it prompts you for a further update, you can opt to have it “Not Ask Again”


You have opt out each cam individually and that’s only good until there is the next firmware release.
That’s a real pain doing that multiple times per year for more than 10 cams.

@WyzeJasonJ Can we please get an update on fixing firmware I am especially concerned about my camera that once power cycled will never connect to the Wifi, until I set it up again.

There is an update available today


I’ve updated one of my v2 cams to but the connectivity issue is persistent since the past 2 firmware releases. Some of my v2 cams are frequently reported as OFFLINE in the Wyze app. My Wifi router shows those ‘OFFLINE’ cams to be hopping ON and OFF from the Wifi in 33 seconds intervals. The live stream can be opened and viewed before it freezes (video timestamp will pause for 11 seconds) and that keeps repeating itself in sync with the Wifi disconnect interval.

Power cycling the cams helps for a few hours until they start entering that Wifi on/off interval again. Also, I verified the connectivity issue is unrelated to Wifi router proximity and all Wyze support instructions (perform manual FW update, power cycle, etc.) did not resolve it.

Anyone else left with unusable v2 cams after recent firmware updates from Oct/Nov? Any workarounds other than daily power cycling?

I am continuing to have issues with the new firmware also

Still happening with v3 with version