Garage door controller not working with Google Assistant after firmware update

To start off when I installed my garage door controller it worked well with the Google Assistant & Google home app. Then a couple weeks ago Wyze pushed a firmware update to the V3 Camera and right after the firmware update was completed I was no longer able to open or close the garage door using the Google Assistant or Home app. I tried a factory reboot on the camera and the firmware didn’t revert back to the original version. I also tried disconnecting my wyze account from the Google apps and reconnecting it, multiple power cycles and the Google Assistant just keeps saying “that mode isn’t available for that device”. The garage door controller does show up in the Google home app as a garage and not a camera. Has anyone had this same issue? If so any solutions?

Welcome to the forum @dan04

What Wyze App version are you on and FW version for the V3 and controller?

I will give it a test to see if I experience the same issue with the nest device and google home.

1 Like

App. Version 2.37.0 (117)

Thanks for the help!

Sure thing. It looks as if the V3 FW you are on has been paused for issues. So the issue you are seeing could be associated to this.

My v3 shows as being on and the Nest can still control the GDC at this time.

Sorry you are having issues, but there are couple of approaches.

  1. You could wait for the fix
  2. Manually flash the Camera back to

Hope this helps


Thanks @R.Good that fixed it!


I seem to be having the same problem. I can see only a Garage Door in Google Home and when I tap on it it just takes me to the settings of the device. I did have the firmware and downgraded it using the instructions from @R.Good to and confirmed the change in the Wyze app. I reconnected the Wyze account in Google Home but no change. Any ideas?