Wyze Garage Controller Hasn't Worked Since Last Update

My Wyze Garage Controller worked flawlessly when I initially ordered it with the Cam V3 bundle. After the last update I think sometime around May 2023 the garage controller disappeared from the app and will not reinstall. The Cam V3 still works perfectly and the garage can be opened/closed using our vehicles or the garage button but for some reason the app will not detect the controller is connected. I’ve tried factory reset on camera, which included uninstalling/ reinstalling app, deleting the camera and then re-adding it, unplugging everything for at least 10 minutes, checking all cords/connections. I even tried taking the light bulbs out of the garage opener and moving cars out of garage to avoid interference. I made sure my router was only sending out 2.4 GHz and nothing works. When I reach out to customer service they give me the same run around troubleshooting checks. Any one else had issues?

1 Like

I don’t have a garage door controller but maybe you can find some information under troubleshooting or the FAQ page?
https://support.wyze.com/hc/en-us/sections/5493232554523-Wyze-Garage-Door-Controller

I have the same issue. I have done the troubleshooting steps that you have taken with the same results. Have you had any success since your post? Thanks

1 Like

No, its still not working. I even purchased a wifi extender thinking there wasn’t enough of a signal in my garage but it didn’t work. I have the beta Wyze app and I’m starting to wonder if it has anything to do with it. The last customer support person didn’t even try to help, they immediately stated it was outside warranty and there was nothing they could do about it other than the listed troubleshooting tips.

I added a mesh network months ago, that was no help. I have a strong wifi signal at the controller, I have invested hours trying to get this thing o connect. I’m giving up, for now. Good luck! Thanks.

Both of mine stopped working too. At first the open/close button stopped appearing, now its back but neither door opens. It must be a software issue in the app.

Same (similar) issue here. It was working, now, it just wont work. I cannot get it to light up at all…after many power cycles to it. When trying to add it as a new device (to existing cam V3) it tells me the WiFi is good, and then when failing implies that WiFi is bad…asks me to cycle power to it. NONE of this works. Help!!