Garage Door Controller not detected

Hey there everyone!

Just got my new garage door controller - I check my compatibility with the needle nose pliers and everything seemed to be working great!

I believe I have everything plugged in correctly (see the picture).
My issue is that my camera doesn’t appear to even recognize the Garage Door Controller in accessories. (See error below in second image)
I feel like I’ve followed all of the trouble shooting steps found here.`,up%20both%20devices%20like%20new.’

Any additional help would be gladly welcomed.


Welcome to the forum @itsclarkw.

Sorry to hear you are having troubles. Assuming the Garage Door Controller (not the just the camera) is getting power. (When you plugged the power cable in the controller lit up)?

Have you gone to the length of troubleshooting where you have factory reset/flashed the camera’s firmware?

1 Like

I had this just happen too!

  1. this is 3 of 3 controllers ( first two installed just fine worked great)
  2. when installing third unit i was unable to get calibrate door step….
  3. it offered me have a controller or shop of course have one that came with it… that’s when wi-fi error pop up box appears
  4. factory reset on camera started over
  5. power cycled wi-fi controller
  6. camera works fine (no control button for garage door no way to calibrate)
  7. reverified power sources are fine (during power cycle light comes on then fades out … i thought o should hear safety sound check but not sure on that)
    sent in trouble shooting log
    while different locations same routers same wi-fi system same garage door openers…

any ideas???

I had the same problem with mine. Wyze shipped me a replacement which does detect the Garage Door Controller. (But after applying the firmware update, the app can’t connect to it.)

Same issue here, the Micro-USB plug labeled “Connect to Controller” was loose when connected to the Controller to where it appears it was losing connection. It was not a snug fit… it was quite a sloppy fit.

So, I tried the micro-USB plug labeled “Connect to Camera” in the Controller, and it was much better, tight fit, and the Controller was now recognized.

So basically I swapped Micro-USB connectors to get mine to work.