Wyze Cam v3 firmware - Released 10/22/2023

If possible, restart your Camera. I heard back from Wyze that it has been corrected. I restarted my Cameras and then went to Web View and it is now streaming.

Note: I tested using the Chrome Browser


Unfortunately no amount of restarting the cam or unlinking/relinking with the Google Home app (Android) has worked. I can get the live stream on my Google Hub but not my phone, it just says camera unavailable after a long time of connecting.

I can get my Wyze Cams to stream on my Nest Hub and within Google Home on my phone and tablets.

I tested with my V3Pro and V3.

Do you have Cam Plus associated to the cameras you are trying to stream?

Can confirm, that all my cameras are working in browser live stream mode again.


Thanks for checking

1 Like

No, I do not - it streams on the hub but not the phone. The Wyze app streams on the phone, so it’s not a huge deal. I was just reading that it should work.

I’m much more concerned with the detection zone problem.

1 Like

Live View on FireFox still not working on V3 cameras. Same as before.

We are still looking into this issue currently and I will update you when I have any more info.


About two hours ago I checked the live feed (didn’t saw the replies to this post) and it is working again for me as normal.

Just in case, these are the versions I have:

  • Wyze App v2.46.0 (368) for Android
  • Affected camera firmware v4.36.11.7071, no more updates offered as of now.
  • Tablet Lenovo Tab M7 (3GB of RAM).
  • Chrome (on that tablet) version 118.0.5993.80
1 Like

Wyze is aware of this and is looking into it. I also reported the issue after updating my v3 cameras.

Hopefully the detection zone that was set before the V3 update is still working?
I have not gone in to check any of the V3 ones I have set, after I saw your post!
I guess you have to completely turn off detection zones now if you happen to go into the detection zone setting?

That is what I did. Thankfully it is in an area where I only notify of person or pet, so no real impact. It is currently off.

Confirmed that it is working again for me after power-cycling my camera (Firefox) Thank you!


Yesterday I updated the firmware on all my v3 cameras to If you’re an Alexa display device user to livestream from your cameras to Alexa don’t upgrade to this new firmware. Livestream to Alexa display devices doesn’t work with this firmware upgrade. I immediately contacted technical support for help. They are worthless. They won’t even admit there’s an issue with the new firmware and Alexa issues.
My solution: took down all my v3 cameras and downgraded the firmware to the last version that worked with Alexa Everything works fine now!
Beware of the firmware update!

We fixed the Alexa issue late last night. This was a cloud issue and just required the cam to be rebooted via the app.


What is going on with the detection zone issue. The new firmware does not let you save a detection zone


I can confirm this problem. Just submitted a log.
Will not accurately save detection zone pixels. Tried clearing, restarting, turning on/off.


Yep, this one is a known issue and the team is currently working on it.


I too have this problem with a Wyze Cam v3, it will not save the detection zone pixels. Because of this, the camera does not detect anything. I tried clearing, restarting, turning on/off, the camera, I even restarted the app, clearing the cache, etc. Nothing works, the detection zone continues to default to entire blacked out screen, except for 1 pixel in the upper left and 1 pixel in the bottom left corners. I noticed this started happening after I attempted to adjust the detection zone after the recent firmware update. I have other cameras (V3’s) that are working OK, however I have not tried to adjusted their detection zones. I fear doing so will result in the same problems as the one…


Same story here I updated my 2 wyze cam v3 cameras and since then the application no longer retains the zones that I do. When I go to the zone editor it only gives me 2 squares and I no longer have the zone I had before. I want to say that everything was ok before doing this update this morning.

Hoping that the fix will be soon. Thanks :grimacing: