Wyze Cam v2 and Wyze Cam Pan Firmware 4.X.9.1433 Released 9/27/2022 (Slow Rollout)


Please put it somewhere if you would be so kind.


Hey @Ctrl-G

Here ya go…


"Anyone who has this link can access [the file] for 7 days or maximum 10 times. "


@peepeep you Rock!

Thank you so much!

1 Like

What? I can only download it 10 times? What the…?

Great assist @peepeep! You do ROCK!

1 Like

So, I had something that knocked them all offline. Haven’t figured that one out yet. It also knocked all my Pixels offline too (I’m refurbishing a dozen of them).

As far as reconnecting the v2s, I haven’t had to enable broadcasting to reconnect them, which is weird because they simply would not initially. Makes me wonder about the so called “reset”… Reconnecting is far too immediate to actually wipe the device, but I digress.

One of them has been active since the above incident, which happened a few hours after my last post, so like a day or so. The other keeps losing the connection. I’ve tried a couple times to connect, then move it, but it never comes back up after losing it.

While I have so many devices being refurbished, I’m unwilling to enable broadcasting so as not to allow Google to index the SSID. I’ll have to see if I can lower it back to WPA2. It’s a single unit broadcasting 3 SSID on openwrt and I haven’t thought to see if I can downgrade a single broadcast protocol. I’ve never had any issues connecting my IOT to it until now though.

Wyze just needs to come around and fix the blasted things.

WPA3 seems to have been an issue in the past.

Check this thread:

1 Like

I know, huh!


1 Like



Still have the one that has yet to disconnect. The other though has been a nightmare. Often loses connection in like an hour or two. It’s the furthest from the AP, but still gets decent signal.

I still haven’t had to change back to broadcast to reconnect, just have to run setup again and it connects like it should, until it drops drops again…

wyzecam v2 no longer provides person notifications, with cam-plus.

Camera event recording set to “AI events only” (person) record as “motion detected” only, not tagged as person events.

Notifications set to “person” and “other motion events” (when event recording set to “all motion”) does not trigger any notifications at all. No person not generic motion notifications.

Effectively the cam v2 to the user appears to not have any person detection and no notifications of any kind making the cameras effectively useless for people awareness around the property.

Thx for the info.

No way V2 cam owners should update firmware.

Try removing the CP license form the cam and adding it again

1 Like

Beans, great idea!

The remove and re-add to cam-plus might be working. I did have one of the cameras execute a successful person detection. I will check again with multiple cameras over multiple instances to make sure person detection is consistent.


re: cam v2 no person notifications.
I can confirm that removing and re-adding cam-plus to all my cam v2’s worked to fix the missing person notifications. Tested on 4 cam v2’s in two different networks/locations.

1 Like

Awesome! glad you got it working :slight_smile:


I guess you’re having luck connecting then? One is still connected, but my other one randomly disconnects. Sometimes in hours, sometimes in minutes. I’m still glad I haven’t had to enable broadcasting though.

My V2’s (7) and my one V1 Pan-Cam just now indicated this update is available. Never had the update notice for this version until today.

With the above issues posted should I even bother updating to this version?

Whyze the firmware so buggy Wyze?

1 Like

It’s a slow rollout, so that’s why you just got it.

So, here we go again. my 4 V2’s just updated to 1433 firmware. not sure what they think they fixed but now all of them are worse than before. One of them was just fine before the update, would run just fine in HD. now it slows down and stops, then eventually will reconnect even on SD now. The other 3 used to do this on SD all the time but at a lesser disconnect rate. Now they come online speed up then slow till they stop. maybe 60 seconds total. forget about trying HD setting with them. Really getting frustrated with this company. seems to be getting worse instead of improving, as a whole.
Is this a common issue with this new firmware “upgrade”? or is this just me?


It’s not just you. My Pan V1s still have the ongoing issue with recorded cloud event videos and SD playback videos being choppy and skipping frames.

SlabSlayer listed a number of issues he found, and I’m not aware of any firmware updates that attempted to fix the problems.