Wyze Cam Pan v3 Firmware Beta Test 1/20/2023


What’s New:

  • Improved stability for playing Event Videos
  • Fixed a bug that displayed the wrong time zone

Updating now. Will provide feedback when done


Firmware and I tried to connect immediately afterwards and it was stuck on 1/3. I am doing a restart from the app to see if that allows it to connect. It connected without issue, I may not have waited long enough :slight_smile:


Updated with no issues!


Same here… updated with no issues. Cams working fine. Will monitor for issues…


Updated 1 of 4 cams via bulk update page. Monitoring behavior.


Updated mine without issues so far so good.


@WyzeAndy @WyzeDesmond @WyzeJasonJ


Unable to format the SD Card on the Pan V3 from both iOS and Android.

Device and App Information

Android App Version: 2.39.0.b170
iOS App Version: 2.39.0 (b6)

Firmware version:

iOS Log Number: 901204
Android Log Number: 901196

STEPS To Produce

  • Live Stream the Device
  • Tap on the Gear, top right, for settings
  • Tap on Advanced Settings
  • Tap Manage MicroSD Card
  • Tap on Format
    • Label will change to Formatting
    • When it thinks it is done, the bottom or middle of the screen (Depending on the device) will show format completed. Usage Bar stays at the level it was at and continues to grow.

Supporting Video


Ok updated the app and pan cam v3 all seamed to update with no issues. Just few min ago i saw the dreded green circle with question mark. Error code 6. Then i tried to veiw the event from sd card. There was no video for the tine selected. Their was no recording from 10 am the previous morning. I restarted the cam threw the app and it is recording to sd card again. Will report back if it stops recording again.
App ver. 2.39.0(b170)
Log ID 902865


Starting to see “Error 06” popup more and more. Wifi connection to the camera is strong and uploads other videos in the same conditions.

Sorry for the trouble. Do you mind submit a log for the Error 06 issue? Thank you!


Thank you for the log. We will check this issue.


Dear all,

For those who have updated the firmware, can you please help check if you have observed more “Error 06” in the playback event list ? If yes, can you please submit a log and post the log ID here? Appreciate your support!

Instructions to submit the log:
In the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, and time when the error 06 happened. Make sure the Send Logs option is selected and then submit your log.


I will go through my events, but dont recall seeing any Error 06.


Thank you for the detailed sharing on the new firmware. I will pass your log to the team to have a further investigation!


Just scrolled thru several dozen motion Event Videos from a Pan V3 Beta FW cam w\ no errors.

1 Like

It’s cool that you guys got yours to work. Mine just keeps going insane and going out of its way to face the wall. Can’t retain any zones that I program for it and that’s all when it is actually able to maintain being online which when it is online it has three bars… but most of the time it is not and when it is online it’s barely responsive. I’m sending mine back to Amazon I’m getting another one hopefully now that after seeing this and knowing that it’s not just a garbage camera, I’ll give it another shot with an exchange instead of a refund. Have mine hooked into the back of the flood light version and the V3 so I’m tired of flipping the breaker just to get it back on 16 times a day…

1 Like

This is a known issue with both the Production FW and the Beta FW that Wyze is aware of and working on:

Wyze Cam Pan v3 - Does not return back to home position

It has also been noted that the cam is prone to chase it’s own IR emitter reflection when panning toward the house.

Pan Cam3 chasing it’s own IR reflections

It has been indicated by Wyze and repeated here in the forum that the Wyze Floodlight auxillary USB Power Supply produced enough power to run the Pan V3 which usually requires the factory shipped 2 amp power supply. However, I have not yet seen confirmation of that from someone employing it.

You might test it by plugging the cam into it’s 2 amp power supply about the same distance from the router and see if it behaves differently. If it does, it will confirm if the Auxillary USB Power Supply on the Wyze Floodlight is providing ample power.

1 Like

Just so you know, for some reason I am now able to format the SD Card on the Pan V3. Not sure what changed, but tested this weekend and last night, it formatted without issues. But now, when I select Privacy Mode, the camera does not point itself down. It stays in the direction it was looking at. It does go into Privacy Moden though.



We did found the device has received the format request but it seems the SD card did not response from the log. I am about asking you which brand or tech specs are for this SD card. We will run a compatibility test with it.

For Privacy cannot heads down completely. Can you do a position reset and then try again? To reset the position, go to Settings → Advanced Settings → Motor Controls → Click on the Reset Position button