Wyze app 2.38 and Wyze Cam v3 Firmware 4.36.10.3406 - Released 12/15/22

Check out the 2.38 app! Access the new email 2FA, holiday AI detection, dispatch button, and more!

The Wyze Cam v3 4.36.10.3406 update fixes Event Video and connectivity bugs from the .2864 build and is only for affected cameras.

Read our Release Notes: :notebook:

7 Likes

Must be a gradual release again, not available yet on my V3’s

1 Like

Not a gradual release, only available to cameras on 4.36.10.2864.

1 Like

I’m still on 4.36.9.139

Any idea when .10 will be available ? It’s been weeks since it was being “gradually released”

1 Like

I have four V3’s on 2864 the update is not available.

The App also is not showing upgrade available too on Android

Just updated my Android App and everything seems to be working great. Will test fully shortly.

I have a Christmas Blow-up in the yard and was just notified of Pet and Holiday. :slight_smile:

2 Likes

More like months…

1 Like

No, Everything is Not Good…

Upgrade is Not available :bangbang:

Just updated my iOS to the latest App. Everything seems to be working. Will continue to test for a couple more days.

I have a v3 on 2864 too and the app says the v3 is up to date. I even tried updating my IOS and Android apps first and they still say my v3 on 2864 is up to date.

For those who it is not showing up for yet, give it a bit of time or see if power cycling it will cause the update to show.

2 Likes

I tried pulling the power cord for 30 seconds. When my v3 came back up, I also tried a restart within the App… Still says my 2864 is up to date. I will give it a bit of time and report back.

Edit: I got the 3406 update. Not sure if the power cycling or waiting a bit or both helped. I will get a feel for the new firmware and report back.

So far, Event Video seems very smooth with the 3406 firmware. On 2864, Event Video would jump ahead like 1 to 2 seconds were missing.

Updated remaining 7 cams from .2864 to .3406. first 6 still operating well from Beta .3406

1 cam failed update from Bulk page, retry was successful.

1 Like

Can Wyze confirm if V3 cameras currently on 4.36.9.139 will stay on 139 and not update to the new version?

Wyze did confirm this already above.

Mine failed from the bulk page. Going to the device info page and updating from there doesn’t seem to do anything either. Already restarted camera and updated Wyze app. Any ideas?

SD Flash

I have tried to install the the 4.36.10.3406 update
on 2 of my Wyze Cams, and it does not take.

I have rebooted, and tried again, NADA
Tried installing firmware from Update Firmware from the Cam Device Info page
Also tried installing firmware from Account section, where it lists all Cams/devices

Either way, its not installing.