What have you done?

I performed the firmware update on all three cameras today. Firmware shows it was updated on all three. However, even though all cameras show that they are on, they all say they have lost connection when I open them. They try to connect but go right to “lost connection”. All three cameras were working just fine prior to this update.
I did a connection test through internet provider and all three cameras have strong signal to them.
I have powered them down, restarted them and restarted my phone. Nothing worked.
I have never had an issue updating firmware. Version .
My app is up to date also.


Same with my v2 and v3 cams. Wyze fxked up with the new firmware. Blinking bluelight and offline.

1 Like

No doubt. :rofl: :rofl:
They all worked fine before the update.
I can see the cameras on the opening scree showing current view and the all say their on but when I open each of them, they try to connect but then say they have lost connection.
Thanks for the quick reply.

1 Like

yep same here. I’m getting so sick and tired of this. Time to go camera shopping this year. Different brand. Can’t have this happen every update.

1 Like

It appears it could be just a server issue at WYZE and nothing to do with the update because I have some cams working and some not working that were updated as well as some (working and not) that did not get the update.

1 Like

Nothing on the status page about it:

1 Like


Number is going up. More people are noticing as they restart their cameras (such as after an update).

1 Like

I have all my v3 cams set to not upgrade the firmware because I have been burned so many times with bad updates. This morning 2 of my cameras can’t stream to my phone app but were giving me person notifications for a while. I figured maybe the cold weather killed them so I 1 hour amazon’d 2 new cameras. They can’t connect to my network to complete the setup process. Nothing else is wrong with my network and wifi and I have rebooted everything. I have manually flashed a bunch of versions of firmwares to the new cameras. What the hell is this company doing to people.

1 Like

Just now: 1/17/24 8:50 AM PT - We are currently investigating an issue that has caused Live Stream and connection issues. We are sorry for the inconvenience and will update you with more as soon as possible. Thank you for your patience.

1 Like

Two of my cameras connected but the third still says device has lost connection. Two of the cams have Cam Plus subscriptions the third does not and is the one that has lost connection.I tried restarting it in the app and powering it down but to no avail. The camera that is not working shows that it is on and if I turn it then go to the live screen, it turns itself back on but fails to connect.

I can tell you, I have several Wyze V3 and about 4 V3 Pro, a total of 13 cameras around my house in and out. All of them dead after the update. I powered off them all for a minute and powered back on, I was able to get a couple of the V3s back, but that’s it.

@WyzeDongsheng @WyzeJasonJ what’s going on?

We are currently experiencing an outage updates are in the linked thread.


Try rebooting iPad and or iPhone I got all 11 back on finally

I did a hard reboot on IOS 8 and the third cam is back up and running.
Good job everyone!
Thank you very much! :+1:

All cams back up and running!

1 Like

Ever since the firmware update a couple days ago, I have to often restart a few of my cameras in order to see a live feed…TIME FOR A NEW FIRMWARE UPDATE TO CORRECT THIS PLEASE…thank you

Can’t wait to see the fix. One cam keeps me going round and round. Mistake to update til this gets fixed.

In all FW updates, Wyze has another opportunity to program in more ads, so take heart that when you “upgrade” your camera’s FW you will get better service…

Personally, I go into the firmware section of all cameras in the app and tell them not to auto update. I then check periodically and monitor the forums for several weeks before upgrading. Wyze has bricked and pulled back so many firmwares there is NO WAY I am allowing them to auto-update my firmware. BTW, the firmware auto-update is pretty new. I highly recommend turning it off. If Wyze had better testing, I would be an advocate for allowing auto-updates since taking security patches is important. However, Wyze has broken trust and showed a complete lack of testing in the past so I can not allow them to break stuff at will nowadays.