Firmware Updates equal death?

Anyone else experiencing this. With every new firmware release I seem to lose a v3 cam. Last 3 in a row one of my cams will attempt the update and fail then once failed will have some oddity like resetting itself constantly or going into a setup mode loop where it just keeps repeating itself about ready to be connected. Triedre-setting them up and/or doing a manual firmware update to no change. As soon as you have them set up they go right back to their respective loops. Of course all 3 of these recent ones were just past their warranty periods. I’m back to having to use my V2s (which I luckily kept) but now I have these accessories I can’t use until I can get new V3’s.


just do not update your V2s.
Mine is “cannot connect” after update
now cannot be re add. just timeout at QR code.


I had bern flashing, re-flashing firmware.
Kept reading QR…
after I would say 50 tries., today finally got my V2 back to business after 4 days.
I have 1002 and katest app


Your not the only one. I have had 2 V3s do exactly as you described. I have had both replaced.

1 Like

These are out of warranty. Except one which was already a warranty replacement. What’s the warranty period on one of those? Pretty sure I only had it for a like 3 months now

Mine were out of warranty. They gave me a one time exception.

Lucky. I wasn’t given that kind of treatment. And here I thought because I’m an early adopter of practically everything they make and have multiples of many of their products I would be given some understanding like that. I just realized yesterday that I am down to 3 V3’s left out of 8 that I had. Luckily the V2’s are still going strong but I bet thats because I don’t see firmware updates for them very often and my outdoor cams are fine except that I can’t seem to get them to record ANYTHING. They get triggered because I get the notifications from them but nothing ever records even though I have sd cards in them and also the option to backup to the base station enabled.

1 Like

Just an update

after 4 days of constant reflashing firmwares and re-add camera.
I succeeded to revive my V2.

  1. most important. …submit logs
  2. Reset your router (not reboot)
  3. re-add your camera. I had done many times. (no sd card 7ntil succecessful)

I had errors withn860,1002 and an old firmware.
error code 90
error code 04
cannot connect time out
cannot join local network.

if still not work submit lots of log to get Wyze attention.

Giod luck

I have a few V3 that I’m about to re-install after a move. From my understanding I should wait for at least next firmware version?
What is the exact FW version you are having an issue with to make sure I don’t install it?

There’s no need to wait for a new firmware version.

If you create the exact same WiFi network and password/security settings at your new location that you had at your old location - just plug the cams in and they’ll connect.

If you create a new WiFi network and password/security settings at your new location - plug in your cam and hold down the setup button and re-add them to your app.

In either case, there is no need to delete any cams from your app. However, know that if you do delete the cams from your app prior to adding them again, all of your rules and whatnot will be worthless.

1 Like

I can say

Wyze has both firmware 860, 1002 Not workng well.

Wyze App seems ok but it could be the app problem as well.


After 16 hours of working Camera
Today, No events on Thumbnail page
No notifications.

I have not touch a single settings.

They must trying to destroy good working cameras. ??

1 Like

I’ve had similar experiences. To date 25% failure in service in less than one year.
Ask for warranty replacement. They are very aware of the quality issues with these products.

1 Like

I wonder what batch you got. Mine have been reliable, I have worked through stuff like play back and so on.

I was just curious and maybe you’ve already covered it, have you tried bringing them as close as possible to your internet wi-fi router while resetting them?

You cant get more than 15 feet away from any of my mesh nodes and usually when I am troubleshooting I bring into my office where I am only a couple feet from one of my routers. My two latest deaths are sitting right here still. I’ve tried to flash and reload them a number of times over the weekend hoping one of the times it would take but still doing the same thing. One of them will get through the whole process and work for a split second before it starts auto resetting itself to setup start while the other won’t even make it through setup before failing and losing direct connection to my phone.

Any difference without the SD card in the slot? Maybe its trying to boot to SD card

pretty sure Ive tried it without but I know this weekend I didn’t so I will give it a go. The thing is its working when it starts auto resetting. Likje I have enough time to go in and begin to view the live feed before it just randomly goes back to “ready to connect”

I would strongly suggest viewing the cameras from another device. See if it matches what your phone is showing. A tablet does nicely if u have one.

Not sure how that would really make a difference since the camera is physically doing it itself, its nothing I’m seeing in the app. Im sitting at the camera and it clicks twice and then audibly says “Ready to connect”

and just to make it known I have tried 3 different tablets, and two different phones. Only thing I haven’t tried setting it up with is an apple device since everything I own is android, amazon (which is basically android) or windows (cant setup via pc as far as I know but can view)

my exact same problem is back afyer 48hrs.
Wyze had a Red Dot in Service under account

please subsctibe CamPlus.

Wyze is trying to destroy CamPlusLite users

I mentioned the phone because I ran into the setup problem before. I’ve got wyze setup at my parents house as well. They aren’t quite technology proficient when it comes to phones but even I was puzzled.

I kept trying to add a device and it wouldn’t let me. None of the cameras were pulling up on my moms old phone. They both had inexpensive Motorola smart phones and were technology wise about 7-8 years/generations behind. I tried my dads new(er) (old tech) phone and it was showing the cams were all live.

My guess is either the app wasn’t working well with phone, memory is full, or cache problems.

I hope you do find a solution because I know if it were me and none of the issue work I would have to abandon their products.

1 Like

I get yeah. I have a newer galaxy s21 and I have an Galaxy Tab S8+ and a Tab 7+ they all have plenty of power. To your other comment about giving up their products…well if this keeps up I won’t have a choice. As cheap as they are I can’t afford to buy anymore so if I keep losing them I won’t have any to use. I think I am down to 4 cam v3’s (from 8) and two cam v2’s -0 though the cam v2 I have never had any issues with. My cam v1 still works great too. Currently I have a couple v2’s filling in where the v3’s died but no more spares so as they go they are gone… :confused: