V3 cams bricked by firmware update

Both my V3 cams bricked after firmware update. Not sure which one, but neither one will connect to wifi anymore, after doing the "reset"and setup routine. both say something like “unable to find specific network”. password and SSID correct. Suppose I will have to manually flash firmware.

2 Likes

If you have already done a Factory Reset and tried a new setup install on the device, confirming that your GPS and BT settings on the phone are ON, and verifying that your phone is logged into the 2.4Ghz if running SSID specific bands on a segregated network, and it still fails to install… Yes. A firmware flash is the next step.

1 Like

Followed these instructions exactly…

Flash Firmware for Wyze Cam v3

  1. Wyze Cam v3 files can be found on the Release Notes page.
  2. Download a specific version of firmware, For Windows 10: Right-click on the folder and select extract all. For Mac: Just drag and drop the folder, put it on the root directory of your microSD card. For both Mac and Windows, rename the file to demo_wcv3.bin.
  3. Power off your camera and insert your microSD card.
  4. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid purple, then release the button.
  • Note: For “Solid Purple” both the blue and red LEDs will be on at once, making it appear to be a solid purple.
  1. Wait for 3-4 minutes. The camera will reboot and change light status during this time.
  2. Once this is done, your camera should be functioning with the original setup. No need to re-setup your camera!

Didn’t function with original setup. Tried to setup again and the same “couldn’t find specific network name” reply, light ends up flashing red/blue. I guess I get to buy more cameras or change vendor.

[Mod Note]: Fixed formatting and blockquoted Wyze text to distinguish information source

The instructions leave out a few key points.

It MUST be a 32GB or smaller SD Card formatted FAT32. If not, it will fail.

You MUST do a Factory reset immediately prior to unplugging it before the flash.

Once it does flash, a new setup is REQUIRED.

2 Likes

I would start by doing a factory reset, then attempt a flash:

2 Likes

The reset procedure doesn’t work, the camera keeps going into"ready to connect" mode. When I plug it in, the light starts solid fed then changes to red/blue flashing after a few seconds. I am using a formatted 32 gig sdhc from Wyze. I’m going to try again, and hope for a better outcome.

Ignore the ready to connect message and just keep holding the reset button down for 10-20 seconds.

no go. neither cam works. Did the reset, which always ends up “ready to connect”, did the flash routine which ends up with red/blue flashing and tried to set up again but always gets “could not find specific network name” (or something close). Just saw last reply, will try that and start over.

hold button for 20 seconds, the light goes solid red then starts blinking red when let up. Is this right? I’m going to try flash again after power down with blinking red.

Yes, it sounds like you did a reset.

Did the flash, (power up while holding setup button) light went purple, then solid red then blinking red. Is this where I do the regular setup routine? What about the sd card, should I remove it?

By the way, thank you guys for the help. Hope it all works.

Still nothing. Still get “could not find specific network name”, Either by using the network found by the app or typing it in manually. I am literally less than 10 feet from the router so it cannot be signal strength., My trusty V1 cam works fine from the other room with 2 walls between. Guess I need new cams.

1 Like

Which version did you use to run the flash?

Filename is demo_wcv3_4.36.11.7095.bin. Has a bin file and a Mac folder inside. I extracted the bin file to the sd card to do the flash. Did I use the bad update? I am beginning to think my router ma be the problem since both cams cannot find the SSID, but everything worked fine until the update, after power outages the cams reconnected just fine and there have been no changes to the router. I went ahead and bought 2 more cams, if they wont connect it must be the router.

1 Like

I’m going to try the only earlier version on the page.

1 Like

That didn’t work either. I changed my router firewall to minimum temporarily and still no go, Keep getting “cant find specific network name”. Guess I’ll see if the new cams work.

I was getting stuck at the same message “couldn’t find specific network.” I had to switch my phone to prefer the 2.4 rather than the 5g. Once I did that for the set up the rest of the process went normally. Not sure if this might help, but it’s worth a try and it is something easy to forget. Good luck!

1 Like

So did you tell your phone to use the 2.4 instead of 5 all the time, or how did you do that? I use Android.

Maybe try turning off mobile data and 2.4 on.