Firmware Updates equal death?

In the past two months I have lost three of my seven V3’s after updating. I just updated two night ago at night when nobody else was on the internet and it actually worked, so I am wondering if it has something to do with the files getting corrupt.

Everyone of them “that’s goes bad” can’t connect afterwards but are still recording to the as card.

Any Flash updateable product worthy of the name would have an MD5 check or at least a rudimentary Checksum check of the file before attempting the actual Flash process to protect against corrupt files
You would like to think Wyze has that too

If you have issues updating from the app you should do in manually, it’s painless.

I see these posts and feel for you all but cannot relate. I have the Outdoor Cams (4 of them) and have gone through three or four updates on all four plus the base station. I’ve never had an update go sideways. The appliances reboot themselves when the update completes and they function just as they should.

Sad to say I’m done with buying Wzye cameras. I was an early adaptor and purchased many of these for gifts and multiple locations over the years.
Their differentiation and quality is not what it used to be nor any better than comparable products out there. I need to find something better. Well nothing lasts forever.

1 Like

My Camera today has “OffLine” displayed
without touching anything.

Now, my V2 (CamPlus Lite)
from running ok slowly turn into

No Detections
No Events in Thumbnail page
OffLine screen

2 of my V3s I purchased in February gave me this notification on the April 19 and this morning on the 20. Never changed any setting . I have another V3 at the same residents I purchased back in Nov 2021.It has no problem. I reset the 2 with my phone it did not correct this so I Unplugged the power then
repowered them they worked as in the recording end like they should. But I still get the same screen message on my phone for the 19th. I was a early subscriber to Cam Plus and all my cameras to date Have Cam Plus 4 V3s and 4 V2s. Now here is the kicker the 2 V3s I am having issues with using my Samsung A51 phone for viewing. I can see the recording on my PC and everything recorded looks normal as in no messages saying there is no events to record.

I have five V3s that cannot be updated past ver or they get stuck in boot loops, I have eight other V3s that are using most current beta firmware and work fine. I have installed every version of beta and released firmware on at least one camera since that version and the camera went into boot loop so I had to manually reinstall and everything is fine again. I have tried to reboot and set up cameras after firmware update to join the network, camera will go thru setup process and report that everything is working but I won’t be able to connect to it.
I recommend everyone try manually installing firmware to see if it will bring your camera back. You may have to go thru the setup process again afterwards to join it to your network depending on what troubleshooting and changes you’ve made to the camera, but if all you’ve done is change firmware the rolling out back to that version might get it working.

1 Like

Great I’ll give it a shot today. I would love for these to come back to life! I rolled out the new beta firmware onto my v3 yesterday and as far as I can tell they all survived…

Just bricked a v3 updating. On android app, kept saying reset your camera. After unsuccessful reset, googled and found out about this issue. Tried the manual firmware flash with no response. Camera LED is solid red and nothing happens. Any ideas? Is this the end of the road for this camera?

I lost my wyze v3 floodlight this morning. I had to change the password on my wifi network so I was going around and having to reset all the cameras to be able to update the wifi info for them (seems like poor design not being able to just change it within the app like every other smart device I have) and all was going fine until I got to my security light cam3 which will not, no matter what I do, read the QR code which is the wifi data during setup. So not bricked but can’t use it since it won’t complete setup. Thats 3 in as many weeks. I still need to try what the posted said above with the specific firmware he got them working on again. will try that this weekend.

Hey do you have a copy of that firmware file? I finally had time today to try what you suggested and when I went to the release notes page for cam v3 they don’t have that firmware available to download anymore. :frowning:

I’ve had this happen on several Wyze color bulbs and on the Home Monitoring hub. Thankfully they were exchanged on warranty replacement, but getting stuck in a setup loop just from running the standard upgrades or following protocol and then going through the necessary steps with customer service in order to get the warranty replacement approved is for sure a big hassle.

Yep I had this happen on my home hub as well unfortunately. Like you said. They always have replaced the item. It’s just unfortunate to have to go through the process

Welp, my Sense HUB after an update failed repetitively to pair with a new entry sensor. Support made me stay pressed on the reset button now it goes in and out of offline… Really infuriating.

Yea, updates don’t always seem to go smoothly, especially the WCO base station. I suggest waiting a week or so after an update is released if you don’t wanna deal with that, but even if your cam is out of warranty they almost always send a replacement if it was a firmware update that caused it to be bricked. Hopefully wyze can be a little better with testing in the future…

I have 5 cameras V1 and V2 some of the V2 right out of box new and they will not install - and I have been customer since their beginning so I know how to install these. It’s odd I have 3 cams with no issues - had 4 and our power outage made me try reinstalling the #4 cam - it was prior working great, will not connect to network. Tried a million things 2.4 ghz, rebooting router and so on son I think I am done with Wyze. I have about 6 or 7 cams and only 3 working since none will reinstall.