Time Lapse Recording Will Not Download - File Not Found

I have 4 Wyze Cam v2’s. I have tried taking a time lapse on all of them. It seems to complete fine, and in the Album the time lapse is there. BUT, I click it to download the time lapse and it says File Not Found. Every camera I own is doing this. I pulled the card from one camera and downloaded the time lapse. It had a file extension of .h264, but it played in the media player VLC. Support wants me to factory reset the camera, but my time lapse used to work and now doesn’t. This is obviously a bug and I don’t want to have to factory reset all 4. Plus, 2 of them are mounted outside in enclosures I would have to take a part.

Is anybody else having this problem?

1 Like

Yep - it’s a well-known problem. If you search the forum, you’ll find that others have reported it.

I’ve the same problem. The latest beta fixed it for two of my cameras.

You can also try clearing the cache in the app, and then retry downloading the timelapse again. Some people have had success with that.

Thanks for the suggestion! I just tried that with no luck. ‘File does not exist’

Clearing the cache should not be necessary. The time lapse worked well when I first got the cameras.
And clearing the cache did not work.
Just got notified there is a new firmware version, What will break now?

I just tried it with the current iOS app (v2.3.25) and current firmware ( on a brand-new cam, and I got “File Not Found” also.

Like you said, the file was on the card, and played back successfully on a computer.

I too believe this is a bug in the software that needs to be addressed. Like looking for the wrong filename, or something else that may be simple to fix.

1 Like

I have pinged Wyze to please provide an update on this problem.


I solved the problem by downgrading to V4.9.4.28
Use this instruction to REFLASH firmware via SD card: https://support.wyzecam.com/hc/en-us/articles/360022732931-Wyze-Cam-Firmware

1 Like

What OS and version of the app?

Android 8.0
Samsung Experience 9.0
App 2.3.16

1 Like

tried it - got major problems, tried reverting back to still no time lapse, now I’m getting the error
“Your device needs to be on the same WiFi network as the Wyze Cam to view time lapse recording”
Even though I am, and the record.h264 file gets created and is viewable by VLC.

Support still wants me to try factory resetting a camera to see if that fixes it, but it’s clearly a firmware bug, so I’m not going to go through all of that.

Got it working - had to revert.

I am also unable to download my time lapse and get the File Not Found error.

Please see this thread - many WyzeCustomers are reporting problems with downloading of Time Lapse recordings. Some encounter “file not found”. Others get “your device needs to be on the same network”. (I get both, depending on time of day, phase of moon, and the mood of my V2 camera). Something has gone off the time lapse rails.

Got it. We put it among the TOP few issues to work on right now. We are looking at the logs collected from an in-house repro today. That should have the same or more info than the log submitted from ‘Report an Issue’. We will update in days. Thanks and sorry for the inconvenience!



Yes please fix this problem. Why can’t I see what I’m typing now? WTH GUYS?

hey, as a temp fix you can revert back to an older version if you are like me and do quite a few lapse’.

I reverted back to .33 and everything is working wonderfully.