Time Lapse Download Problem

First the basics: Android 10, Wyze app v2.10.74 and camera firmware I’ve been trying to set up a 24 hour time lapse on two cameras (2 minute interval and both cameras are set to SD). The first time I tried to download the file, I received the error message “File does not exist”. I tried again but first I reformatted the SD cards (via the Wyze app). Once again when I attempted to download the file, I received the same message.
Any chance the time lapse is saved to the SD card instead of the cloud? I’ve so far avoided trying to get the cameras down to retrieve the SD cards. Any ideas on how to get a time lapse?

Also, a few days after my 2 attempts, neither file show anymore when I try to view album.

Stored on card. If a cam does not have a card, and you tap Time lapse, an error is displayed, “no SD card in camera”.

Are you saying you never see this screen?

Or you do see it and when you click the timlapse image, that’s when you get the error?

I see that screen and when I click on the image, it looks like it is about to download but then I get the error “File does not exist”

Try this as a workaround.

a) Tap the Edit option at top right
b) Select the video(s) wanted
c) Tap Share at bottom

If you have a Google account, select Drive, Photos, YouTube, or whatever other storage is available.

That was a really good idea but it didn’t work. I wasn’t able to share the video. Interestingly, when I choose DELETE, it asked me for more videos that were showing (so I assume it was counting the ones I tried to time lapse earlier in the week).

I’m going to go ahead and put in a service ticket to make sure Wyze is aware of the issue.

Thanks for your help!