Beta time lapse question

not sure if it’s the beta because I’ve never used time lapse before and decided to try. But when the time lapse video ended, i see the video in the album, but I’m not able to download it. it has a photo at first, once I click to download,iIt says file does not exist and turn into a generic photo and a down arrow.

I am on the same wifi with good coverage. Is there a different setting when doing time lapse videos?

See if this helps:

that is an error on the sd card. format it on a computer and you should be ok. ive had it happen to me as well.

Yes when I formatted it, it worked for a day, tried a 5 minute time lapse with 6 sec increment.

And it’s not working today anymore.

Does it have to do with a 64gb sd card in there? At first formatted using a Mac with exfat, then I formatted inside the wyzecam. The time lapse was done after formatting on the w y zecam. Anyone have experience with a 64gb card?

the camera supports FAT32.

format it to that and try it again

I’m getting the same problems on Android w/ both 2.3.12 and 2.2.15,
Wyze 32GB cards formatted in camera. Time lapse builds h.264 file, does not download.
Camera & time lapse worked before.

Just installed a new camera and new sd card formatted in the camera and I can not get time lapse to work. This is the second camera I am having this issue with. Just keep getting file does not exist. I have submitted logs and info to the email address that the app gives and no response after 2 days.

Been there, done that, should we make some t-shirts?