Timelapse not working

I tried for the first time to do a timelapse. And when I try to download the file it says “file does not exist” I tried a second time and same thing. I am in the same wifi. Am I doing something wrong? I am using the v2 cam.

Same here

A known problem, I believe. Happens to me as well …

Known problem since about v2 v4.9.4.28 and beta V2 and pan
They are finally talking about fixing it

But have yet to put it on the Service Status & Known Issues page.

Meanwhile if you need it over other newer features you can revert to the working versions.

1 Like

So does that mean that I have lost that timelapse or should I leave it in file until problem is fixed?

My time lapses that show up in the app as “does not exist”, are on my SD card. I put the card into my pc and can view them with the vlc player.

1 Like

Depends on your need for the timelapse, your willingness to do workarounds and your capability to access the camera(s).
We’ll walk you through it but it’s not pushbutton.
For example -
I’m on the beta program.
I just set up a new V2 cam, it immediately went and grabbed the latest beta version (v4.9.4.51).
If I wasn’t in the beta program it would have grabbed the latest production version.

I ran it for a few days to make sure it was functional and I could record to it’s SD card. But it would not download a timelapse.
So I reverted to and it downloads timelapse fine, but I’m missing several features in the latest release, but I don’t care about those features as much as timelapse.

I just setup my first Wyze Cam V2 today and found this issue straight away. I am thankful for this thread. Good to know the issue has been reported.

I guess I’ll need to revert back to this firmware thanks

Personally I just pull the SD card and read the file with a computer. They should fix this soon, tho.

1 Like

Yeah I realized that’s the only way for be to revert with the latest firmware. Thanks. Hope they update it soon.

Does the Pan mode camera have this same time-lapse issue? Maybe I should go that route?

They said they thought it would be fixed in the next public release.

Are you using the Beta, or is it fixed in the app now? I haven’t tested lately.

No, just the regular version that came with my cam-pan a few days ago updated to the newest firmware. However, my V2 Wyze Cam still gives me the file not found message using an older 1GB SD card. Interestingly a trial time lapse video that I made a few days ago with that card and camera actually worked one time but then stopped working.

What is Beta?

Beta is the next version of the app. While it is in test to see if it works right, it is called Beta software.

@ssummerlin I’m using an older firmware that works fine with time lapse. I don’t know if the latest one works.

What size time lapse are you able to do?
I was finding them bombing around 1 Gb (if I remember correctly)