Wyze cameras no longer download timelapse videos

Timelapse videos still show in album but will no longer download to phone for viewing. When i click to download nothing happens, before the issues there was a download progress shown. This is the same on all 24 cameras i have. Any idea why they all stopped working?

1 Like

What app version are on? (please go to the account tab and click about and it will show you the version number at the top under the Wyze logo)

Are you enrolled in Beta that you know of, or just the regular public version?

When do you last remember it working correctly and when did you first notice it stop working as it used to (estimates are fine)?

The same thing just happened to me. It was showing my videos from about 5 hours ago. But my last 10 updates are only showing still images.

When going into the event recording settings for each camera, it has “image” selected. When I try to change to “video”, it asks me to pay for CamPlus.

v2.29.0(b112)

Was working fine about a week ago. I see a beta section with a link to get started, but i haven’t clicked that.

I have the same App version currently. I will run a timelapse test.

I am also trying a test right now. Recording TimeLapse on both a V2 and a V3.
V2 = v4.9.8.1002
V3 = 4.36.8.32
Android app = 2.29.0(b112)
iPhone app = 2.29.0(a22)

Will report shortly.

1 Like

My time lapse test had mixed results. It was sort of successful as it worked the first time. I saw it in albums, I told it to download, that worked, then I played the video, everything worked fine, I was typing up that it worked fine for me…

Then I went out of the album area and went back in to try to view it again and the app just kept spazzing out saying video does not exist:

It won’t let me do anything but close the Wyze app and then even when I closed the app, it kept doing that error repeatedly on my home screen and persisted until I opened the Wyze app again, then it would stop posting the error. I’m using Android 12.

Log # 500899

@WyzeQi or @WyzeBaohua do you think you could look into these time lapse issues? I confirmed there appear to be some issues.

@jkbeachum could you also submit some logs for some of your cameras that you’ve recently tried time lapse on?
I look forward to @K6CCC 's report too (please also submit logs if you find issues…if it works for you, please go out and go back in and try to access the time lapse a second time, since that is when I had issues).

2 Likes

Did about a 15 minute TimeLapse on both a V2 and a V3. Both TimeLapse videos downloaded and play fine on the Android - both the app and photo album. On the @#$%^& iPhone, both downloaded, but neither would play - either from the app, nor from the photo album.

From the Android, I could play videos repeatedly from any location including after exiting the app.

2 Likes

Interesting you had problems with iOS but not Android. I had issues with Android.

1 Like

Thank you so much for posting this issue and the log number. We will start the investigation.

1 Like

Does this issue only happen on V3? Could you please test if the issue also happens on V2? Thank you.

On the few V2 i have when i try to download i get an error to update firmware, when i click to update it confirms its already up to date

1 Like

May I ask what is the current firmware version of those V2?

I just tested a timelapse with a V2 Cam as you requested and I did not have any problems with the V2 timelapse.

2 Likes

I also have the same issue. Timelapse saves a recording, but it remains at 0% when attempting to download. :frowning:
Posted message here: Wyze Camera v3 - How does timelapse work?

Device: iPhone 11 Pro
App: Wyze beta 2.29.0 (a22)
Camera: v3 (4.36.8.26)

Similar issue. Go to download TL and nothing happens. Just a little empty circle with no download progress. Same results on multiple V2 & V3 cameras on different Android devices.


:pensive:

1 Like

Similar problem using a Wyze Outdoor camera.
Click arrow to download timelapse, downloads to 70.9MB, but will not go further.
Timelapse is supposedly 77MB.
I can pull the SD card and copy it to a computer without issue.

I am having the same problem. It tells me I need to update the firmware to download time lapse videos, I click to do that and it says it’s up to date. The videos ARE there, if you take the card out, but not in MP4 format.


I suggest that everyone with this problem submit a ticket. Maybe we can get their attention and get a fix.