Can’t download video - time lapse

I’m trying to download a time lapse video from my V3 camera, but keep getting an error about being sure I’m connected to my camera.

I’m connected to the same WiFi network as the camera, I can view live feed from the camera, but when I press on download on the thumbnail, I see 0% and the about one second later I get that error message.

I’ve restarted the camera, phone (and iPad), but continue to get that error.

Strangely I was able to download a different video 3 days ago from the same device.

Any ideas?

The firmware update for cam v3 broke the ability to be able to download Timelapse videos on IOS. This hasn’t been fixed yet. Not sure what happens when using an android client.

1 Like

Well crap. So if I leave it alone, will it stay on the card? Until they fix the firmware and let us install it?

What do you think?

Thanks so much for letting me know.

If I even go to album on my iPad the app just locks up, and have to force quit it. Insane! Doesn’t lock up on my iPhone, but that’s where I get that message.

Come on Wyze, get your s$#t together. We do more troubleshooting than ever these days.

If that camera is set to continuous recording, will it overwrite that time lapse video?

It should not, I checked some of my v3 cameras that I did time lapses on long ago and record continuous and they are still there some 9 months ago, I obviously cannot download them because of the current issue, but they do show as there.


Thanks @WyzeJasonJ I was hoping that would be true. I have the camera pointing straight up, so that i can time lapse the stars and such, and really am chomping at the bit to download the video.

I wonder when the fix will be out… hope they hurry up, and dont add a bunch of extra fixes. id prefer they fix this, and then do another firmware to fix all the other issues… although we dont seem to get what we ask for, do we? (just go look at how they ship their stuff to see proof of that).

Thanks again,

I saw there was a new firmware and so i did a firmware update for v3, updated the app (they both just came out), and when I clicked on download I didn’t get that message about being connected to the camera.

BUT. Still doesn’t work. It gets to 100% and the app freezes. Force quit the app, and it shows you have to download it all again, try it and it freezes the app yet again. Sigh. Always gets to 100% but freezes the app.

Also, now though I can’t even play previously downloaded time lapse videos. Black screen with the time showing 0:00 for played and time left. Also, if i go into the v3’s live view and click the “take a picture” icon, the app freezes… this latest update(s) has broken more than it was supposed to fix (and didnt)…

Ive been trying to download that time lapse video for days now… COME ON WYZE, get your crap together and fix it (and the new bugs that just got introduced). between the firmware and ios app update, you may have broken so many pieces of this system, that you literally CANT fix it… can you admit that?

So the bloody thing is still broken.

Miracle of miracles, I was finally was able to download the time lapse… I have NO idea why it all-of-a-sudden worked, but it worked… Not sure how this could be a backend thing, as i dont know all the hooks the camera’s and app have back to Wyze’s servers - maybe something on the backend was fixed.

But i was able to download the almost 8 minute time lapse last night. I didnt change anything, didnt reboot or restart anything, just hit the download arrow, it went past the 100% mark and I was able to watch the video…

So, i hope you all get/got as lucky as me and were able to download your videos.