Timelapse Videos not Downloadable

Screenshot 2023-05-08 at 8.45.52 AM

All cameras - all devices up-to-date. Can’t access timelapse downloads.

1 Like

I am sorry this is happening, we are currently looking into this issue. Could you tell me what app version and firmware version you are on? Could you also submit a log and give e the log number?


Same issue here. I submitted a log and contacted support via chat. They said “the team is aware and working on a fix”.


app version
iOS 2.41.5(5)


1 Like

Yes, we are looking into this right now, so far from what we see it is only affecting Wyze Cam v3.

Thank you!


I just bought this V3 cam as it was recommended for Time-lapse. Have the latest app ver and cam firmware, have permission set on the iPhone and I don’t see any TL recordings. Wasted too much time with suggested fixes. I thought by a Version 3 cam you’d have most of the bugs worked out, I guess not. Will send this cam back to Amazon if it’s not working by Friday.

The time lapse recordings will be found in the ‘Album’, this can be found by clicking on the three dots that say ‘More’ below the live view of the camera. You will also see the ‘Time Lapse’ in there where you can set the time lapse.

1 Like

NO, that did not work!
The firmware is the problem.
I rolled back to then upgraded to
I just spent hours trouble shooting new out-of-box problems.
poor user experience

Also note on firmware, I had formatted 2 new microSD cards in the cam, Both would not read on 2 iMacs showing table errors. When I downgraded to and reformatted those 2 cards again in the cam, they became readable on both macs showing files with no problems. The cards where SAMSUNG EVO Select Micro SD 128GB

My v3 cam shows the timelapse in the Album, lets me download it, 1.5 Gb , takes forever. then the video shows in the Album with 0 runtime . Normal Playback from sd card is working fine. tried formatting sd card (wise 128GB) , restart camera… but no joy.

I also have a v3 pro , no issues on there with timelapse downloads