Unable to Download Time-Lapse Video

Got a wyze cam v2, did a nice time lapse, now trying to download it. Keep getting messege to connect to the same wifi network as the camera. Which I already am? I am on Firmware

I have rebooted the camera, same thing.

Is the location permission in your phone’s OS enabled for the Wyze app? What app version are using?

I thought that bug was squashed, but since you are using an old V2, try literally switching to the same network – the 2.4 GHz network.

Yes location is turned on for Wyze. Using newest App from iOS Store

tried to forget network, re-try again connecting to same network, does not work

I am on 2.4ghz only already

Try turning Cellular Data off in your phone. You may be defaulting to using it instead of WiFi.

Same result

You’re going to have to pull the card from the camera and take the time-lapse off the card with a computer if you can’t get it to download through the app.

1 Like

That is difficult…… it’s outside in a not an easy to reach place lol.

I’ll wait till wyze fix’s this

What are all the permissions do you allow the Wyze app to have? What device are you using and what version is it’s app?

Do you have another device with the Wyze app that you could try and download the file from? Make sure it’s on the same network and the device has location permissions enabled for sure.

Anyone manage to get this working? I have the Wyze Cam/Pan v2 with latest firmware. My main phone is a Pixel 6 running Android 12 (Nov. update). I tried a Samsung S10 on Android 11 (Dec. update) and iOS 15.1 and none are able to download directly from the app. They just stop at 99%. Actually, the iPhone does not see anything in the album at all. Not sure if that is because I formatted the card in the camera from the Android app. I ended up removing the SD card and using several adapters to mount the SD card on my Pixel and then uploaded the time lapse file to Google Drive in order to view. The results have been amazing, but the process has been painful.

1 Like

I tried doing this when I was having trouble downloading a long time-lapse, and discovered that the camera (v3) does not actually record the time-lapse in the SD card. instead it creates a file (I forget the type) in the “timelapse” folder, with the timelapse info (start, end, seconds between shots) which it apparently uses to create the timelapse from the saved continuous videos. The file in the timelapse folder of the SD card was useless.

1 Like

Hmm I wonder if the time-lapse recording was interrupted along the way because there should be a seperate file on the SD card for the time-lapse itself. The time-lapse function is seperate from the continuous recording and should work regardless of if you have continuous recording or not. Since you have continuous recording running you can take those files and stitch them together and increase the speed with a video editor and you have a pretty good time-lapse standin.

Actually, all you have to do is on your cellphone…in thee app . . .go to the camera that you created the time lapse video with . . .Then, go to “more” on that cameras’ options screen (where it says; Motion tagging, Album, time Lapse Siren, Turn off . . .etc . . . Tap on “Album” …then (if you have not already downloaded it) click on the arrow pointing downward …On the righthand side of the screen you should see a heading or label; Time Lapse…and thee arrow pointing down should be on the lefthand side of the screen…tap on thee arrow pointing down…Then, it will start to download your “time lapse” video to view…BE PATIENT ! It may take awhile to download depending on how large that file is . . .

apparently it was a firmware update that broke the ability to download the time lapse videos…

i hope they get their finger out, and fix this sooner versus later… I was able to download a previous time lapse just 2 days prior to whatever update killed it… so P**ed off!


and if the camera is set to record continuously, will it overwrite that time lapse video?


That wont work… well it will, but the file is a .hxxx .h268… numbers anyway, its the encoder type, and is useless…

I reported the same type of issue on 5/13, can no longer download scheduled recording from WCO camera album. I took the card out to view, 700+ videos. They did a great job of breaking the iOS app. :rofl:

1 Like

yeah, there did a fantastic job of making lots of the functionality of the app not work anymore… for that 10 out of 10…

for those of us that use the features… .001 out of 10…

I saw there was a new firmware and so i did a firmware update for v3, updated the app (they both just came out), and when I clicked on download I didn’t get that message about being connected to the camera.


BUT. Still doesn’t work. It gets to 100% and the app freezes. Force quit the app, and it shows you have to download it all again, try it and it freezes the app yet again. Sigh. Always gets to 100% but freezes the app.

Also, now though I can’t even play previously downloaded time lapse videos. Black screen with the time showing 0:00 for played and time left.

So the bloody thing is still broken.

1 Like