Wyze Time Lapse issues - I troubleshooted & now works on all v2,v3 & Pan cam

Hello all,
First I would to thank all that have replied to my questions in other thread on this Time Lapse issues. (Mods, please sticky this or move as necessary).

Little background about me: I am in the tech field and definitely a DIY person to save $. I tend explore new products to learn as much as I can. I also get very determined to get things figured out that don’t work as it should.

Here is a how it all started… I had bought one v2 and one Pan cam last year to test this Wyze products which I was introduced to. Everything on the Wyze app I was able to use but for one thing, Time Lapse didn’t work when viewing with the app. It would say phone not connected to same network as cam or file not found. Pulling the Micro SD card and viewing on the PC with VLC player worked though.

After searching Wyze site, forums and online to test different scenario for trouble shooting this issue. I deleted the v2 cam from the app and started with a fresh install. had my wifi and location set to “on” on the phone. Connected to SSID is abcxyz on 2.4ghz network with abcxyz password to test. Everything works on app, then I formatted the 32GB SD by using the Wyze app. and started the time laps. My time lapse was only 5 minute long with 15 second interval. Then I click on gallery in the Wyze app to download it to the phone but it say file not found. Check the SD card on my PC and I can view it ok there. This is happening to the v3 cam too doing the same steps. All firmware are up to date too.

Tried this on my Pan Cam that was updated with RTSP firmware and it works. So I went back to the v2 (no RTSP firmware) and reinstall it to how my Pan Cam is setup. The issue was not any of the obvious: SSID name, special characters, 2.4 ghz, WPA/WPA2 or 32gb/64gb fat32 Micro SD card except for one thing that I overlooked. When I was testing all the different camera with different network setup, I had the v2 and v3 on my guest network. I have a 2 router network setup and setting the Wyze cam to the primary network worked.

Sometimes being to secure/paranoid with technology/network, something that should be a simple installation causes more headaches. But no matter what, getting it to work is mission accomplished. Hopefully this will help others to trouble shoot this Time Lapse issue too. Any questions, I will try to help out.

BTW I had trouble shoot the the Wyze thermostat too. Now my next task is to figure a setup to use the Wyze cam with the NVR. Maybe Wyze will come out with v4 that has a built in ethernet port for POE. That way I don’t need to install outlets in attic to have my v3 mounted outside.



Glad you were able to solve the issue. Guess in the end, the cams were telling you the truth!:thinking:
I, obviously, would never have thought of that setup. Again - happy to hear the issue is resolved!

Thanks but the Wyze app is NOT accurate thats in saying that phone and cam not on same network.

I had set my WiFi on my phone to the same guest network as cam. But guest network limits protocol access that the app must look for to be consider same network.

So for me it seem that bottom line don’t connect any Wyze cam to guest network in thinking of keep your internal network safe from potential hack. I run dual router setup for said reason. Lol