Still cannot connect to my cameras when not on my home WIFI

Can someone explain why I am still unable to connect to my Wyze cameras via the app when not on my home Wi-Fi system. Wyze where are you?

I have nine Wyze cameras in my home and they are completely unusable because I am unable to view my cameras while away. This is the new event just started recently. How come this is still going on I’ve paid a lot of money for my cameras.

I’ve tried all of the suggested fixes yet nothing works. My cameras are useless. We have them so we can monitor the home when we are away. I have spent a significant amount of money on Wyze cameras. This is the total disappointment.

All of my cameras are Wyze version 3 and all up to date. This is infuriating that wise will do nothing to fix this. Why have these cameras

Will somehow from this company please help us out. Honestly you have abandoned us

4 Likes

The people here are not Wyze employees but try to help. It seems you are creating new threads every time so I can’t see what solutions you have tried.

1 Like

@dpart77 Who is your cell service provider? I have Verizon and can view all 10 of my cameras from anyplace I have a cell signal, One mile away or one thousand miles away makes no difference. I am using an iPhone SE2020
Is cell data turned on?

I am sorry this is happening. We have been looking into this issue and have located the root cause. We are currently working on the fix and hope to have it out soon.

2 Likes

Are you using a VPN - either at home or when you are using cellular data on your phone? Many reports of VPNs causing problems.

3 Likes

These same complaints have been lodged for a few years.

This just started happening to our cameras maybe two weeks ago. It is useless to have spent hundreds of dollars on cameras that I can only view. WHEN I AM HOME SITTING NEXT TO THE CAMERAS.

I appreciate you are working on it but this seems to be an ongoing issue.

How long should we wait to be able to use your product as advertised?

3 Likes

No VPN cell data is on. Just all of a sudden stopped working. Sometime one camera may connect here and there but the app is useless. Restarting them and power cycling them doesn’t help. This is a topic that has been discussed for a few years on this forum

Personally, I wonder why this is not happening to everyone if it is a Wyze server issue. I would expect that should cause it to happen to everyone. Jason said they found a root cause and are working on it, so there certainly must be something on Wyze’s end related to this. I wonder what the difference is for why it’s not happening to me or others. :thinking: Maybe some kind of different protocol that some routers don’t account for or something? At least Wyze indicates there is something they can do about it.

1 Like

Agreed it’s of that it only affects some people but it’s been doing that for at least a year if you do a thread search. People have been complaining about this for a long time and now it’s affecting my cameras. I guess it’s my turn. Hopefully they can figure it out I’ve had the cameras for a long time and upgraded the all when V3 came out. I like them except for the totally unusable audio but I need to be able to see the cameras when I’m away from my house. It’s odd that they just stopped connecting on cell data and random WIFI

It is a weird thing for sure. These cams are online cams so they only work correctly - even on local wifi - when without problems connecting to Wyze online servers. Seems more like a highly specific issue that most won’t have happen.

However, the cams get a lot of changes so they are less stable from constant bug creation due to changes. Thus, will be bound not work at times for various reasons. So, ultimately nothing special here.

That is unusual, at least in my experience. I have been able to connect from Budapest on the Danube River and most recently all over Israel. I was amazed how easy it was to check on the house while being so far away. Even events were playable.

1 Like

My v3s are working fine too. I viewed them last week from Antarctica.

1 Like

Weird. I’m sure you have checked to see if your app needs updating. Only think I can think of…

Curious to see if it works from Wi-Fi somewhere else, just to rule in/out the cellular attribute. Also try from a computer if you subscribe to CamPlus. That takes the phone and app out of the equation.

I have three OG cameras 600 miles away from where I’m at and I can view them with the Wi-Fi on but not using cellular which I think is odd.

Yes the app is updated.

Which cell provider? It’s possible that the cell signal is weak. Do a speedtest while on cell service. I find that when my WiFi or cell is marginal, I can’t connect to my cameras, either.

I have AT&T. My cameras have worked for years now they will not work on cellular at all no matter the signal strength

I was going to say the same thing. Exclude the app in your VPN.

Is there a VPN in the picture? I have the same experience. I can’t connect to the cameras if I take the VPN path.