Spotlight Stops Working

Time and again I have brought this up and not a single bit of support has been given. The spotlight just does not work. It works for a few weeks and then it either won’t connect to the app/cam or it won’t shut off unless I physically do it as the app does not recognize. I have the .16. I don’t understand why this seems to be such an issue or why I don’t get any kind of support. I didn’t mind when the things cost $10 but at $16 for a unit that works for 2 weeks and then stops is ludicrous. I’m at wits end and if I dare mention anything on the Facebook group I get chewed out. Can someone please give me some kind of assistance here? Thank you.

We can offer ideas on this user forum, but it sounds like you might have a hardware issue. From your other posts, it sounds like you’ve already replaced this spotlight a few times… Is that right?

Have you tried calling support ? 1-844-999-3226 or 1-206-339-9646 4AM-8PM M-F Pacific time.

That is correct. Every spotlight that I have got from them has stopped working. I have called but nothing ever gets resolved. A forum maven said on another post that it is a wiring issue that most of us have but nothing was stated whether Wyze is addressing that or not.

Strange. Do you know the steps to reproduce the issue for a test? I can try it.

No I don’t. It’s been random. Sometimes just being outside, sometimes, being inside. Sometimes the motion detection triggered the problem. There seems to be no pattern as to why it happened.

Think you are indicating spotlight f/w is The Camera controls the spotlight and if the WiFi signal is weak it can cause trouble. Could be a problem in the Y adapter cable.
Firmware version for Cam V3 is (June 14, 2021)

I have the beta version of the V3s. and the fw for spotlight. Yes it is the y adapter cable that one of the mavens said a few months ago was a known issue. But seems it hasn’t been addressed? I find it odd that I went through 7 spotlights in the past 3 months. But again even though the spotlight would be on (light coming from) when I go to turn off the little icon doesn’t show and I get an error that the spotlight is not installed.

Don’t know that ver. of f/w. I was on beta which was stable with the spotlight.
Now on beta f/w but don’t know when that was updated. I didn’t do it :upside_down_face:
I can say that most of the beta for V3 are 4.36.4.xx

Hmm, why does mine say it’s up to date?

If you are in a Beta testing project may need to goto the Account tab in the App, then
About, Beta Program, Edit and finally check the Wyze Cam v3

I’m using the Android. I can’t find it but the app is beta and all. I just looked and my version shows the latest. Are you on maybe the alpha? No one in the beta group on facebook as .4.102 either.

So you’re on Beta release but you don’t see a Beta Program option under About tab? Strange.

I’m Android (9), too. Yes, maybe Alpha but don’t know were the 4.102 came from either…
Suggest calling support and tell them you’re on Beta and ask for the correct App and f/w ver.

Looks like it will run on release software sooner then later. With a beam of light, intruders take flight! - Wyze Cam v3 + Spotlight Bundle 8/10/21

1 Like

Maybe you’re confused about the situation, my apologies as I’m not good at explaining this… My spotlight will turn on when motion is detected but stays on. When I go to the app to turn off the little spotlight icon is not there and I go to the settings under the gear to accessories, click the spotlight and get an error that the spotlight is not installed. So I either have to restart the cam 50 times or go and physically unplug to get the thing to turn off. That is not supposed to happen, obviously. Every time the spotlight turns on it has to be unplugged in order to turn off. The app will not do it whether it shows installed or not. It just happened again while I was typing this.

Understood. I believe it is a problem with the App +/or f/w rather then with the lamp. I’m running several Beta Apps and get same symptoms (won’t turn off, icon missing, no lamp installed) on:

  • Apps that don’t support the spotlight option.
  • Accidently updating firmware to a version that doesn’t support spotlight.

And yes, some combinations work sometimes but only one works consistantly. The release App should work since looks like spotlight is already in pre-sale now.

I have beta app on Android. Release app on iPhone. Niether of them are working

Have you tried the older release version f/w like (May 5, 2021) with

  • Improved spotlight firmware stability

-or- the newer (June 14, 2021)

I would think one of these release firmware would work with your iPhone on current release App. 2.23.21
At least that might work and isolate the problem to the firmware version.

I just spent several hours on the phone with support and they have no idea what is going on with my spotlight. The email to support is being returned to me so I can’t even get a replacement on the spotlight. Like other people have posted on here about the spotlight issues, this is a failed product and until Wyze admits to that, the thing is going to continuously glitch. When I pay for something I expect it to work; whether it’s $1 or $100.

Have you gotten through to any Wyze support employee(s)? Do you have a support ticket number for this?
I would highly suggest calling again if possible, you’ll get a faster/better response.

I called them several times and have got nowhere with this issue. It;s the same old story as it has been for the past year with them. I did get a ticket number though which is 1393487. I tagged Gwendolyn on Facebook and still nothing. I don’t like putting out money on something that doesn’t work. And it’s not the cam fw that is the problem. It’s the fw for the spotlight. I had the cam on old new version spotlight on original fw and it worked great. It was immecdiately after updating to the new fw on the spotlight this happened. Obviously though it seems nothing will be done about this? :frowning:

One thing for sure though is that this will make issue #15 in the past year that has not been resolved. If this one is not resolved I’ll have to leave the Wyze community and go to something else.