Sense hub not working again

My hub sense has gone offline for the upteenth time. Ridicules. My internet is fine everything non wyze works like every other time. Support has no clue how to troubleshoot or fix issue. This is constant. I paid for a service/ product and wyze has failed to deliver and now telling to f off, really. Last suppirt email said in hands of engineering and wait untill an app or firmware upgrade, really, i paid for a security system that is non functioning and they are saying to bad so sad wait untill we fix it maybe. Really this is the service and support wyze is offering. Wow just wow. Well time to file charge backs for non delivery of service/functioning product. Last email was over the top basically telling me to f off

1 Like

Sorry to hear you are having trouble. Do you have the ticket Number for when you called?

Also, have you tried a soft reset of the hub?

I also noticed that Wyze-Lock was selected as the tag, are you having issues with the Wyze Sense Hub or the Wyze Lock?

I’m having the same issues with my sense hub since last night ticket number 3805122

There was an outage last night, but things are back online now.

Have you tried a soft reset to see if that allows your system to connect.

To do a reboot / Soft reset: Unplug the power and then press the button until the lights go out or change. Then plug the power back in. You should see the lights be solid and then cycle. When done it will be solid and stable. Do not panic if it keeps cycling, that is what happened to me. Did not lose any connected sensors.

NOTE: If you hold the button for too long, it will do a factory reset. So make sure you only hold it until the lights change. Normally about 5 seconds or so.

1 Like

Soft reset?

1 Like

Yea, just updated my previous post.

Ok I tried that. no change in app and still have only 2 lights

Which 2 lights, I will see if I can get some eyes on it for you.

@carverofchoice @R.Good , do you all remember what the lights mean on the Wyze Sense Hub?


Middle and right stay lit

1 Like

Are the flashing or solid?


Thanks, I am checking for you

1 Like

I just tried keypad to arm as well and nothing not even a audible notification

what happens when you go to the monitoring tab in the app?

Also, can you post a pic of the Hub with the lights so I can get others to look at it as well?

App says mode switch failed


I will see what others say, can you provide a device log as well?

I am providing the info to see if we can get eyes on this.

1 Like

1387762 log number

1 Like

Thank you for your help. I’ll check in the morning on this as I’m on East Coast.

Not a problem. I am also on the East Coast. An individual from Wyze is going to look into the lights, but may not get back to me until the morning as well.

thanks for being patient.

Sadly, it’s not documented anywhere, but there are other examples of 2 lights being on. Sometimes the 2 outside lights, sometimes the middle and left, but in all cases I know of, it indicated the hub was offline in some way, but we don’t know exactly what kind of offline they indicate. The only details we have related to the hub status light are these 3:

So, I think 2 lights is supposed to indicate some offline status issue. Not sure the difference between the middle & right vs the 2 outside lights though.

In the above case, where a soft restart doesn’t work, I would probably consider a factory reset…even though that might mean having to set up all the sensors all over again, if it gets the hub working again it would be worth it to me. While I don’t know for sure what counts as an official factory reset, I would try holding the reset button in for AT LEAST 30 seconds, maybe a whole minute just to be sure and see if that helps. That is what I personally would try. Wyze support might have other suggestions.