Wyze Hub remains offline after power outage - pathetic

Absolutely pathetic. I have the Wyze Sense Hub and cannot believe how much trouble I’ve had with this hunk of junk. I had to install a light switch in my house, so I had to turn power off to the room where my Wifi modem, router, and Sense Hub were located. I have my Sense Hub connected to my WiFi router via Ethernet cable (did not configure WiFi).

When I completed the repairs and turned the power back on to the room, the Sense Hub remained offline for hours. And because it has a battery backup in it, there’s no way to restart the hub. (Last time I tried pressing the reset button the back and ended up having to re-add 15+ devices… I’m not doing this again.) I’ve tried everything, including searching this forum. It appears many people have the same issue and Wyze has refused to fix this in the firmware for at least two years.

I’ve rebooted my WiFi router, unplugged and re-plugged the Ethernet cable at the hub. Nothing. The firmware is too stupid to know how to reacquire an IP address from the WiFi router. When I log into the router, I don’t see the device listed anywhere and the router can’t see the wired connection to the hub. The Hub is just sitting there now with one of the three lights illuminated.

I’m starting to realize why the service is so cheap and why people go with other security services. This Hub is so easy to defeat. I’d recommend everyone who put the Wyze security shield sticker in their windows to take them down, because that only helps intruders know what steps they need to take to defeat the system. Many homes these days have circuit breaker boxes outside and most homeowners don’t lock them up; all an intruder needs to do with a Wyze security system is turn the power off at the breaker.

Wyze… please wake up and fix this!

firmware version

That is a hard reset. It will force a New Setup Required. However, if you do not delete the hub or sensors from the app, the sensors should not need reinstalled.

Have you done a soft reset? Holding the reset for about 5s until the first light flashes and then let go?

Yup. Finally found someone posting about the soft reset. Though, everyone recommends holding for 8 seconds. I did this and all three lights eventually started blinking (~8 seconds). The device performed a soft reset and the device was able to connect to the internet again. This meant I didn’t have to perform a factor reset (short push).

I’d like to point out how backwards the button press duration is. It should be a short press for a soft reset and a long press for a factory reset.

I also emailed Wyze support and here’s the response they finally gave me.

If you still have the same issue, please try to restart/power cycle your Wyze Sense Hub by following the steps below:

Unplug the sense hub from the power socket.
Press and hold the reset button until the status lights change( approximately 8 seconds).
Plug the sense hub back.

Please note:: A short click will reset the Hub and put it in binding mode. Please press constantly for 8 seconds. “power cycle” means reboot or restart.

While I agree I’ve not encountered any other brands with such awful network disconnection recovery as Wyze, typically what seems to happen during power outages is the devices all clambor for an IP as soon as they can, while the router is running various pre-checks and whatnot before it starts accepting those device requests. But Wyze products just seem to give up entirely too soon, and refuse to try again until the moon and stars are in alignment.

Try unplugging your Wyze devices and your router. Plug in the router, give it about 5 minutes to handle its business connecting to the internet and your other Wi-Fi devices. Then plug in the Wyze products. Now they can yell “Mommy! Mommy! Mommy! Mommy!” to get the router’s attention, and the router should actually have time to deal with all the little brats before they stomp away and go on a hunger strike.

1 Like

A short press is not a Factory Reset. A short press is to initiate a new “Setup” routine. If it is not followed by a new Setup routine they the app, it changes nothing. This is what would be used to provide the Hub with new network credentials without changing any of the other settings saved to the server.

The mid-range, 8s press is a Soft Reset that simply reboots the Hub and saves all settings that were previously saved.

The long press 10-15s is the Factory Reset which will erase all settings saved to the hub, to include Network Credentials, and revert to the stock firmware currently installed. This will absolutely require a new Setup install procedure.

Customer Support has no working experience with the Hub or HMS, only what they can copy and paste from a script. Here in the forum, however, most have already waded thru the same issues and have dealt with the hardware first hand. I have had mine since it was shipped from Pre-Order before release and have tested every Beta firmware since.

Thanks for clarifying. I still think the button press duration was a poor choice. A momentary press should be a soft reset in case someone accidentally presses it.

I can’t remember how long ago this occurred (maybe a month ago), AWS crashed and my app was acting very weird. Seemed the hub was misbehaving and the app could not see the hub. Stupidly, I pressed the reset button, which put the hub into pairing mode. But since AWS was the issue, that ended up causing me to have to re-add every sensor after re-adding the hub. Of course, all of this was unnecessary; i just had to wait until AWS was fixed.

I was in a similar situation where I didn’t even realize the hub had dropped offline until I did not get a notice one of the porch doors had blown open. I tried the one second reset and hub said it had synced to network although it still showed as offline. The 8 second or so press did the trick with getting it back online again. Drove me nuts until I came here and found this thread.

1 Like