Sense Hub Glitch after power outage

The system is working now and I’m just reporting this for others or in case I messed up my account again without realizing it when I reinstalled the Hub.

Power was out for about 2 hours but the sense hub was tied in to a UPS that was good for an additional 90 minutes or so.

In any event the Glitch is that the hub and ALL of the attached sensors stayed offline even after power came back and the Sense Hub kept reporting its backup battery at 90% plus told me to check the wifi.

Wifi is/was fine but I reset it anyway. The Hub continued to say it was offline and not getting any power so I tried moving it to different plugs and power cycled it a few times.

Eventually I reset it which “worked” but I had to go around and reset all of the sensors too then add it back to the hub. The weird part is all of the other data was there.

Also it said the keypad and motion sensors were ALL offline when I came in BUT the alarm still went off AND the keypad worked to Disarm the system even though it said offline on my phone and the phone itself could not disarm it.

In any event No Help needed … that I’m aware of. It just seemed like an odd thing for the sense hub, keypad, and associated sensors to ALL say offline but still seem to work.

All of the other Wyze cameras, lights and plugs came back without a hitch and worked even while the Sense Hub was glitching.

Power cycling the phone did nothing helpful either.

I just had this problem. After cycling the power on my wifi router and the Wyze Sense Hub, the hub wouldn’t reconnect. The Wyze app showed the offline icon for the hub and all of the sensors. The hub has a battery backup and it said so when I disconnected the power, but that didn’t keep it connected. I had the hub connected to the router with an ethernet cable. It was working fine for a couple months before this.

After waiting 15 minutes and still seeing a blinking light, I pressed the reset button and tried to add the hub back in the app. The connection timed out. I tried it a few times. No luck. Then I unplugged its ethernet cable and tried to add the hub back with only a wifi connection. It worked! And all the sensors were there so I didn’t have to add them again. Lastly, I plugged the ethernet cable back in and changed the connection type in the Wyze app in the hub’s settings (Hub Settings/Device Info/Change Connection). It seems fine now.

Thanks for the reply!

Yes, there’s something up and it’s likely pretty new so perhaps an update or some such.

I’ve had my system up and running for over a year and have cycled my wifi many times for other reasons but never had any problems. Since I posted this one sensor that was redone subsequently went offline and didn’t come back after 2 days. I thought it might be the battery but I added the sensor again and it seems fine and the signal strength is strong with NO new battery and it’s been almost a week now.

Regardless I think this is something having to do with the way sensors are added back after a poweroutage or wifi disconnect. There might be something different the way the hub does it since only it’s sensors remain offline.

Incidentally I’ve had other wyze products go offline randomly but usually they just need a power cycle to comeback.