Does the Hub have to be manually reset everytime there is a power failure?

I setup my kit 2 days ago. My hub is connected to the router using the Ethernet cable.

Last night there was a heavy storm resulting in a power loss for about 2 mins. When it was back, the sense hub went offline. The same happened earlier in the day as I was trying to setup my doorbell and cut the main off. Is this expected behavior? If this is, it seems to be a loophole in the design since monitoring wont work without power.

There is an internal battery that is supposed to prevent this. I have had other issues with the hub going offline, but not due to power. Mine seems to have an issue with losing the wifi connection to my router which will cause it to go offline until I unplug power at which point it reboots itself, which it shouldn’t. There seems to be some design flaw with the hub/firmware.


All I can tell you is my my power was out for 11 hours the other day , hub is connected via wi-fi , when power was restored the hub came back online with no problem at all

1 Like

@HDRock, Curious how you had WiFi if your power was out for 11 hours?

I have Tesla Powerwalls. My neighborhood was down for 6 hours two weeks ago. (Not me.), but because it was a miles wide outage, the cable company’s repeaters were down, so no Cable, and no WiFi in the house. (Waiting on Starlink 'cause that will prevent the Internet outage during power outage.)

1 Like

@WildBill, Have you considered adding one of the cheap $4-5 WiFi plugs until Wyze fixes that bug? That would allow you to remotely off/on the hub without getting out of the recliner. :slight_smile:

There’s been a flood of offerings for these 4 for less than $20 plugs on Amazon of late.


No you’re misunderstanding me :smiley: I didn’t have Wi-Fi when the power was out, the point is my hub is not connected via Ethernet, it has never been connected by Ethernet it is connected via Wi-Fi and still came back up online with no issues when power was restored.
I don’t think the battery in the hub even lasts 11 hours


Wouldn’t really help to have a smart plug attached (already have some lying around.) I have to check the lights on the hub to be sure what happened. When it fails there is only one light on the hub not the usual three. Need to find some guide as to what the three lights indicate.

Okay. That makes sense. I thought that it was a simple unplug and plug to reset it. You are reviewing the lights to learn more.

I’ve yet to get a HMS hub where the backup battery works. I’m on my third one now and will be calling them when I get home today. I guess I’ll by on my fourth one soon. Hopefully, the backup battery in that one will work.

That’s odd that you had three of them that don’t function.
Maybe the factory is not plugging in the battery but it could be anything I guess.
This is what it looks like inside


lost internet today for 20 minutes, hub will not reconnect rebooted router etc etc… how do you reboot the sense hub if there is battery power and it is disconnected from your network?

What has worked for me…

Unplug the hub from power, hold the setup button until it shuts down, plug it back in.

I’ve seen other posts that suggest alternatives, but this has worked for me.

1 Like

Thank you @WildBill. I just found your other post and was about to try it

No dice, tried it twice still disconnected. Connected via ethernet.

Pulled power cable
Held button until i heard the speaker clip and the three rotating lights turned to two dull lights let off the button and plugged the power back in

Got the 3 rotating lights again and still disconnected.

Did I sequence that right?

Update: tried again a couple of times this morning same results, just blinks through the three lights left to right

Did you hold the setup button until all lights go out?


If you still had lights, I don’t think it powered off. Shouldn’t be any on.

If all it takes is pressing the button to reboot and bring it back up. For remote operations, you folks should look at using a Switchbot to push that button remotely. Putt a repurposed V2 next to it to see it, Use the ‘bot’ to press the button. Might have to clamp, bolt or glue the hub down so it doesn’t get pushed around.

I think I got it, looks like right when you get the 2 dull lights you have to quickly let off the button then it powers off, i think I was holding it to long.

Just have not had a chance to power it back up… Friday Night Lights!!! :football:

Still didn’t work, ugh, on to the factory reset I guess then re-add of all my sensors, good times.

1 Like