Outdoor plugs, schedule works on 1 plug and not the 2nd plug

Same here. Have the plug that controls my pool pump and chlorine generator. Worked just fine last fall when I wintered everything, this spring, after update, nope. Pump works fine, generator stays stuck on.

Love it when an update breaks things!

I have the same issue as plug 1 works as scheduled but plug 2 does not. I’ve kept the schedules but added the rules in addition with similar times for both plugs. Hoping if the schedule does not work, the rules will kick in to turn both plugs on and off. Fingers crossed. A bit disappointed as it looks like this issue has been reported months ago but Wyze has yet to fix it.

Made a post here about it.

Can you find my comment and give it a heart(click the heart at the bottom of the post). Hoping that will get more attention on the issue.

Post number 12.

2 Likes

Just set up outdoor plug and same issues plus a new one. I only have schedule set for plug 2 and it doesn’t follow it. But in addition plug 1 which has no schedule (and no rules) seems to turn itself on and off with the schedule set for plug 2.

1 Like

Only function that works on my new plug is the sunrise to sunset setting on plug one. All other functions fail. I can turn both plugs on and off with my iPhone, but that is it.

I have had the same one plug schedule works problem for months. Was hoping a firmware update would help, but nothing yet

Same issue, plug 1 responds to the schedule (not a rule) and plug 2 does not. Worked last year now it doesn’t. Also, if I create schedules through rules, they apply to all devices universally, so I can’t create device/socket specific schedules. I have created 2 rules, one to turn on at 4:pm and one to turn off at 8:am. These rules will not apply until later this afternoon, so I don’t If this works yet.
Also, if I create a schedule (not from rules) I cannot delete them, only disable them. I issued a ticket and replied with the logs, only to get sent a hyperlink that takes me back to Wyze Help Center and nothing about connecting with tech support person. I have not been able to speak to tech support because they have not replied with a phone number. Endless loop!!!

Tech support send me a phone # so I can talk to a person not a BOT!!!

This is primarily a user-to-user forum. Wyze Customer Support does not visit this site. You could ask the bot for the support phone number. It would give you:

(206) 339-9646 - USA
(581) 500-1166 - Canada

Thanks Seapup !!!

1 Like