Outdoor plugs, schedule works on 1 plug and not the 2nd plug

I know this doesn’t show anything really, but I have 2 outdoor plugs that will not respond to the schedules I’ve set. They each have 2 plugs, and each is seperately controlled. The number 1 plug works as scheduled, no problem, been working for a long time. I’ve also used the 2nd plug and had those scheduled too and they worked fine. Well, now they don’t, and I can’t figure out why. It’s 2 seperate plugs doing this too. I can schedule outlet 1 on both and it works. But when I schedule the 2nd outlet on each, they won’t turn on or off automatically at all. Only works manually.
Anyone else ever have this happen? There’s no other rules or anything that are controlling those specific plugs either, only the schedules I’ve set on each individual plug.


2 Likes

Any recent firmware updates???

I don’t recall there being any recently, but may have been in December. It’s weird because I have others scheduled and they work fine, but the 2nd outlet on these 2 seperate plugs won’t “do” what I schedule them to do. I ended up taking the 3 plugs and setting a rule for all 3 to just follow and that worked tonight.

1 Like

I’m experiencing very similar behavior. However, when I schedule socket #2, socket #1 operates using its own schedule and also uses the schedule for socket #2.

Socket #2 does not come on automatically at all, but does still work manually.

I started a ticket today, and per chat with Nove updated the app on my phone. I am now testing the outdoor plug to see if the app update changes anything

2 Likes

Sounds like about the same issue I’m having. I guess I’ll wait till the next firmware update and see what that does. Seems like about every other update is to fix the crap that got screwed up by the previous update!

The best course of action when you think you’ve found a bug or somethings just not working as intended is to create an app log as soon as the abnormality occurs, then contact support and provide them with your experience and app log number so that it can be forwarded onto the engineers and developers for investigation.

2 Likes

I just got the Outdoor plug this week, and the same happens to me. The 2nd socket does not always turn on or off automatically but the 1st socket always has worked.
Both work manually. I even created a rule to turn it on or off just in case it didn’t work.
I am ready to return it. Frustrating!!

1 Like

For tonight I removed the schedule’s and created a rule to turn them both on at same time, and another rule to turn them both off. They both came on tonight. So the issue is with the schedules potentially.

I am having the exact same issue on 3 existing plugs that have worked flawlessly for a couple of years. Already did the phone update, made no difference. Is there a way to undo the last plug update from a couple of weeks ago?

I am having the same issue. I think I have something that is a work around or maybe they changed the software design. I have 2 schedules setup “schedule one” on at 6am off at 10pm; “schedule two” is on at 601am and off at 10pm (it probably doesn’t have to have a different time). On plug one schedule one is enabled and two disabled. The reverse on plug 2. Not using any rules, just the schedule.

Thanks, I will give that a try!

Continuing the discussion from Outdoor plugs, schedule works on 1 plug and not the 2nd plug:

I am having the same problem. Outlet 1 works on a schedule and outlet 2 does not.

Same problem just started thid past week…schedule not working on 1 socket but works manually

Update. It did turn it on once. But that night it did not turn off. So I just made a rule that turned on plug 2 when plug 1 turns on. Same for off. Definately a bug in the firmware.

I reported this issue to Wyze. It would probably help if others also reported it. You have to use the troubleshooting bot but at the end you have the opportunity to contact wyze by email. They responded in a few hours. https://support.wyze.com/hc/en-us/requests/new

1 Like

Same issue here. I got rid of the individual schedules and just set up two rules. One for on/off schedules, and one telling socket 2 to follow socket one when it turns on and off. Hopefully it works! The plug worked great this time last year and I have automatic updates on for the plug and phone app so both are updated. I’ll be putting in a ticket too like someone suggested.

I had the exact same issue. I ended up, throwing away my outdoor plug because I thought one side was not working and ordered a brand new one. I have multiple Outdoor plugs. I set up the new one exactly as described and updated the firmware and the exact same thing happened! Number two did not work like the plug that I threw away. I ended up having to delete the schedule and create a rule for it to come on at 5:30 in the afternoon and turn off at 9:30. I did not have to set up two rules because you were able to create an on time and an off time in one rule. This worked perfectly but I am still curious as to why my other plugs work fine and this exact outlet does not work. Hope this helps.

1 Like

That is what I did. I used the Rules function.

1 Like

Yep, it worked for me and I haven’t had a problem since doing it that way!

1 Like

There must be an issue with the most recent update. I had an outdoor plug and since it had been working phenomenally I purchased a second. During the setup of the new plug, I was advised there was a firmware update available. Upon completion of the setup of the new plug and the firmware update to both neither device turns on and off appropriately based on the schedules set.