Operation failed playback sd card

Consider yourself very lucky. I have 2 v3 cams for about 2 years and have had software issues about every month.
past issues;
Live events jumps/ skips- Wyze fixed
Recorded events skips/ jjumps Wyze fixed.
Wyze changed notification sounds. Wyze fixed.
Operation failed on sd event playback. Wyze just fixed.
Outages where events were not uploading. Wyze fixed.
Complete outages where cameras were not working. Wyze fixed.
The list of issues goes on and on. I have even returned cameras and got new cameras at Home Depot per Wyxe customer service request only to find out they were not camera issues. All issues were software: app issues. None were camera issues. Now you can see why I’m so frustrated. You can view all the blog comments and see what issues people have experienced. It’s pathetic that a company can’t handle their own internal quality i issues. Again see all blogs re v3 issues in the last 2 years.and then you will understand what customers have gone through. Its a shame

They can produce a good camera but all issues have been wyze internal / software issues. Someone/ multiple people need to be Fired.

1 Like

I will add my voice to the rest. I have to say that my cameras have been getting worse. Today went to get some footage I need and surprise surprise thats the periods of time I can’t play back. If I get a notification of movement by the time the camera finally connects whatever had triggered the notification has gone. I was re all it impressed with these when I first got but to be honest they are really starting to annoy me. All I get are notifications to upgrade. It really angers me that when I got the cameras their big selling point was that rhey were free to use and they had local storage, not a cloud. They sold themselves as different to the rest not after your money but proving you can get the same quality if not better as the more expensive ranges. Feels like they got everyone to buy into that then slowly but surely put features behind a pay wall.

2 Likes

So very well said. I have been with them from the beginning also. Their “Operation failed”

Android phone?

iPhone SE 2020 iOS 16.5.1

I have CamPlus and have this issue on every single camera. iPhone with current iOS, current Waze app, current firmware on all cams

???

Just adding my voice to the chorus: iPhone 14, current iOS, current Waze app, CamPlus subscription, four Cam3’s, one PanCam, one Cam3 Pro, all with current Firmware, all experiencing Operation Failed when trying to play recordings from the Pkayback/SD card function.

Bait and switch why would you pay for extra features when you can’t rely on the performance of these cameras as expected when you purchased them. A security camera should perform at 100 % unless you want to rely on a sense of insecurity at only 50 % of the time as with the Wyze cams. Operation failed when viewing the Sd card is the same as Wyze failed as a company. Any compromised software/app problems on the Wyze security camera reflects back on the integrity of Wyze.
The cameras are great, it’s the software engineers at Wyze that have failed to keep a stable working product.

New issue since I updated the app. If I select events for 7 July, 8 July stays highlighted. The events for 7 July will play but if I tap the playback button for the event the cam will go to playback to the current time for 8 July :astonished: I’m going to put this is the app post also.

Typical Wyze fix
One step forward, two steps back.
Every time they try and fix a problem
They create new problems. This has been going on for years.

Same issue as Antonius

I don’t get the operation failed error anymore but it doesn’t work, it works for last event but anything before something works something it does not

I have one v3 cam set on continuous events and all Sd card playback working good. My other v3 cam set on event playback and same issue as you are stating. Continuous event playback always worked prior to new app update. So here we go again. Will have to wait months again to fix this problem that they never fixed. Wyze engineers only saw that they fixed the words Operation failed but they were not smart enough to see that they created a new problem. Again this is the issue I have been having with un Wyze people for years.

They do not looking at the whole picture when fixing bugs. ,

I posted this on WYZE News

I gave up on them 2 weeks ago. I never received a response from the ticket I opened & the chat help is useless. After the workaround for Playback failed to work any longer (this was the end of June for me), I reset everything, deleted the app, attempted to start over. I was also experiencing the time resorting back to the current day/time when choosing any other event - and this was June 27th, prior to the recent update I see discussed here.
When I tried to bring the camera & app back up, the camera would not connect, just kept saying Unable to Connect. How it went from On & Working but not functioning properly to Offline, Unable to Connect I dont know. Ofc the chat csr said it was likely my wifi but we are a well experienced “tech savvy” household, the wifi is fine. I could never get it to connect again, never got a response from them to my emailed issue, so I am done.
As someone else mentioned, camera recording & playback is the sole purpose of this product & it apparently isn’t capable of performing those functions properly so I will find something else that does.

1 Like

So, update from me, it’s all working again after the most recent iOS app update.

-Phil

You should remove your email and phone number from the post .

Reolink seems to always work. After an update it did not show video and tech service promptly solved the problem.

1 Like

thanks

Whoops…replied from email. Thansk!