Operation failed playback sd card

iPhone SE 2020 iOS 16.5.1

I have CamPlus and have this issue on every single camera. iPhone with current iOS, current Waze app, current firmware on all cams


Just adding my voice to the chorus: iPhone 14, current iOS, current Waze app, CamPlus subscription, four Cam3’s, one PanCam, one Cam3 Pro, all with current Firmware, all experiencing Operation Failed when trying to play recordings from the Pkayback/SD card function.

Bait and switch why would you pay for extra features when you can’t rely on the performance of these cameras as expected when you purchased them. A security camera should perform at 100 % unless you want to rely on a sense of insecurity at only 50 % of the time as with the Wyze cams. Operation failed when viewing the Sd card is the same as Wyze failed as a company. Any compromised software/app problems on the Wyze security camera reflects back on the integrity of Wyze.
The cameras are great, it’s the software engineers at Wyze that have failed to keep a stable working product.

New issue since I updated the app. If I select events for 7 July, 8 July stays highlighted. The events for 7 July will play but if I tap the playback button for the event the cam will go to playback to the current time for 8 July :astonished: I’m going to put this is the app post also.

Typical Wyze fix
One step forward, two steps back.
Every time they try and fix a problem
They create new problems. This has been going on for years.

Same issue as Antonius

I don’t get the operation failed error anymore but it doesn’t work, it works for last event but anything before something works something it does not

I have one v3 cam set on continuous events and all Sd card playback working good. My other v3 cam set on event playback and same issue as you are stating. Continuous event playback always worked prior to new app update. So here we go again. Will have to wait months again to fix this problem that they never fixed. Wyze engineers only saw that they fixed the words Operation failed but they were not smart enough to see that they created a new problem. Again this is the issue I have been having with un Wyze people for years.

They do not looking at the whole picture when fixing bugs. ,

I posted this on WYZE News

I gave up on them 2 weeks ago. I never received a response from the ticket I opened & the chat help is useless. After the workaround for Playback failed to work any longer (this was the end of June for me), I reset everything, deleted the app, attempted to start over. I was also experiencing the time resorting back to the current day/time when choosing any other event - and this was June 27th, prior to the recent update I see discussed here.
When I tried to bring the camera & app back up, the camera would not connect, just kept saying Unable to Connect. How it went from On & Working but not functioning properly to Offline, Unable to Connect I dont know. Ofc the chat csr said it was likely my wifi but we are a well experienced “tech savvy” household, the wifi is fine. I could never get it to connect again, never got a response from them to my emailed issue, so I am done.
As someone else mentioned, camera recording & playback is the sole purpose of this product & it apparently isn’t capable of performing those functions properly so I will find something else that does.

1 Like

So, update from me, it’s all working again after the most recent iOS app update.


You should remove your email and phone number from the post .

Reolink seems to always work. After an update it did not show video and tech service promptly solved the problem.

1 Like


Whoops…replied from email. Thansk!

For anyone that may have camera issues. Keep this in mind. No related to this subject content.
A while back I had a bunch of metallic helium
Balloons located in my living room. It was located between my router and my outdoor v3 camera. The signal strenth showed good on my cam app, but to my surprise it caused my cam to not work properly. As soon as I moved balloons out of path the cams started working properly.

I no longer get Operation Failed on playback after the iOS app update. But I now notice some playback videos seem to pause, and if I jump 15 seconds forward, can get the video to play back.
At least I don’t have to jump back between Continuous and Event Only recording just to view back my videos. Wish there was a response from support before I had wiped out months worth of videos on my SD cards trying to troubleshoot over the past few weeks.

You don’t mention a version?

That said, at first blush (initial testing), beta 2.44.0 (3) was just released and appears to have potentially (and finally) addressed this issue. (Only time will confirm.) If that is the case, the latest release version could have addressed it as well. (Pushed as a quick fix once they knew what the problem was.)

@brian163 Version 2.43.5 (3)