Playback Issues - Recordings wont play, works with continuous

When trying to view recorded playback from the SD Card on all of my cameras, they freeze and do not play any recordings. It’s like the cameras disconnect when I try to view the recordings. I’ve formatted the SD Cards, reset the cameras, uninstalled and reinstalled the cameras and the app and still having the same issues. This is on all my devices.
This happens on all 3 cameras. Ive opened a support ticket on this and all I get is “We will relay this to our engineers”. You go to view recordings and it goes to 0.0KB and no video. Sometimes the timeline completely disappears any recordings.
Being a System Engineer, im faily tech savy and knwo its not user error.
All have updated firmware and are the newest models. This happens on my phone as well as my wifes. SD cards have been changed and logs have been submitted. No luck

Funny thing, if you select continuous recording, it all works fine. This tells me it would be an app issue yet I cant get any traction from support.

Please see the attachments. Im going to reopen my support ticket and if I cant get any help, ill just replace all my cameras with Ring.
Click the link below to view all the screen recordings

Wyze Cam Issues

Same thing here. Happened today or yesterday. Blue marks appear where videos should be, but no videos play. 12 second cloud clips don’t work anymore either. I WAS a Wyze early adopter, but now I have replaced almost all of my Wyze cams with Reolink cams. Wyze has progressively gotten more and more greedy, and less and less customer focused, forcing users to pay for features that once were free. I get that cloud storage costs money, but disabling recording to the SD card makes the cams useless and is an extremely under-handed business practice. It was Wyze’s movement to greed that pushed me to Reolink in the first place. My Reolink system is 100% reliable, and ALL my data stays on my local network instead of traveling all over the world.

That is nonsense that is often repeated by users who are having some sorta issue(s).

I have 9 cams (of 9 total) that are wyrkin’. I’m still using 3 V1s. 8 have “high endurance” microSDs cards. 5 have CAM+ which is working to my satisfaction.

Yall should create a video recording of yur experience. It is “screen recorder” on Android. This stuff is all about video right? Cmon.

1 Like

There is some very important information missing in these reports.

If you are experiencing a SD Card Video Playback issue all the time, regardless of if it is set to continuous or motion event recording, it suggests an issue with the SD Card, possibly a corruption or failure.

If the cam Live Streams fine, and plays Event Video fine, then a network connectivity issues can be ruled out.

If the SD Card Playback viewer only does this when playing video recorded when set to Motion Events, not Continuous recorded events, it suggests a problem with the Firmware or the App version. If the video files play normal externally, it would strongly suggest a bug.

In order to pin down where the problem is, specific details are very important.

  1. Did you perform an app update recently?
  2. What App version number are you running?
  3. Did you perform a firmware update recently?
  4. What cam models are affected by this?
  5. What Firmware version number is operating on the affected cams?
  6. Have you replaced the SD Card with a new card and tested to see if the problem persists?
  7. When the SD Card is removed and read in a computer or external reader, do the 1 minute MP4 video files stored in the Record folder play normally or does the problem persist.
  8. Have you submitted a cam log or an app log? Have you posted the numbers here?
  9. Have you contacted Customer Support? Do you have a CS Case\Ticket Number? Have you posted the numbers here?
  10. What other troubleshooting steps with the app and cam have already been performed with no improvement to the problem?

I have screen recordings posted in the link in my post. Should show picture and videos of the behavior.

Let me try to answer all of these for you.

So if I set the event recording to “events only”, when you go to view the recordings, the green timeline will appear and disappear. As well as the playback will never load and stop at 0.0KB.
If I set to continuos, there is no issue at all. Everything records and none of the above issues occur. So if it was a SD Card related issue, it would happen on both of these modes, not just one.

Live Cam streams are fine. No issues there. There are no network connectivity issues.

I agree that there is an issue with the Firmware or App. Yet I can confirm this issue occurs with different Wyze products with different firmware versions. Wyze suggested a bug in December and suggested to wait. We are now in almost April with no change.

My App is up to date:
My Cameras are:
Wyze Cam v3 - Firmware
Wyze Cam v3 - Firmware
Wyze Cam v3 - Firmward

I even just purchased all new cameras to hopefully resolve this as the older v2 cameras did the same thing.
All have different SD Cards to test if one is bad. All 3 cameras have same behavior.

  1. Yes - but this has been happening for 6+ months
  3. Whenever a Firmware updates are released, i update
  4. See above
  5. See above
  6. See above
  7. All files plays from the SD card externally
  8. Ive submitted logs to Wyze support. I can post them here 870628
  9. This was from the original Ticket. 2662356
  10. This is the most recent ticket - 2901846 – This was the original “closed” ticket - 2662356
  11. What other troubleshooting steps. Well everything Wyze suggested. Uninstalled app, reinstall, replace cameras, replace sd cards, try on other devices. Happens on my wifes phone as well. reset devices, reset network settings, moved devices right next to router for testing… All of these with the same results.

As I expect, this is an app issue. Ive done more troubleshooting than most users would have performed. So im pretty sure I know what my next step will be, to replace these cameras. Continuous recording 24/7 works, just isnt needed and shouldnt be the final resolve.

Hopefully I answered all your questions.

Thanks for all the detailed information! I have seen multiple posts in the forum regarding playback issues with the SD Card. The fact that it is only happening when Motion Recording does suggest an issue with the firmware.

With the CS Ticket #s you provided, I am going to try and get someone at Wyze to take a look and see if there is any progress.

Lots of folks prefer the continuous SD card recording. That doesn’t mean that you should use it. But will you tell us why you prefer the events only setting? Thanks.

Thank you very much and you are very welcome. I know detailed information is always key when troubleshooting. :slight_smile:

What stinks is I have 6 Wyze Cameras that ive purchased in hopes to resolve the issues.
I replaced all the older v2 models with v3. So I have alot of money… kind of… tied up into their cameras that dont function as designed.

2 bought on 10/31/2021
1 bought on 2/4/2023

1 Like

Great question.
So I have a camera in each one of my girls rooms, and one in the playroom.
The girls are only in their rooms during the nights to sleep and the morning to wake. So the other 16 hours, the camera is recording nothing. So actively recording nothing to fill up a 32GB SD card. I guess I could create a rule to only start recordings during those times, but its more convenient for “if motion is detected, then start recording”.

I see what you are saying and completely understand. But sometimes, there is some activity that happens just before the camera detects the motion, or maybe right after the camera stops recording, that could be critical. And maybe there is not enough motion to trigger the recording, but it’s important motion that you want to see. A lot of folks would rather normally have 16 hours of nothing, as long as the camera catches that one very critical moment. It’s a personal decision. Thanks for sharing the rationale for your decision.

And how exactly do I make a video of how recording to the SD card has suddenly stopped working on ALL of my remaining Wyze cams? IT’S NOT WORKING! You want to see a video of nothing? Really… As for complaining “when I have some sort of issue”… I have worked in IT for over 15 years. I’m currently the infrastructure architect for the DoD’s software factory (SkiCAMP, see: An Air Force Software Factory Eyes New Technology for Weapon Systems). I know what I’m doing! When all of my Wyze cams stop storing video captures, and access to all of their 12-second cloud clips are gone, it’s not a WiFi issue, or FOUR bad SD cards that all died suddenly at exactly the same time. I see it more as a way to force users to BUY the Wyze cloud services. I don’t want my videos stored in the cloud!!! That’s WHY I bought SD cards for the cams. As for the sudden demise of my cams; there’s a new little “play” arrow that showed up in the app beneath where the 12-second clip USED to play. Coincidentally, it appeared the very day the problem started. Pressing that ‘play’ icon pops a message telling me I should BUY their cloud services. This is why I have been replacing what used to be about 15 Wyze cams. If Wyze fails to fix the bugs they introduced, I really don’t care. I’ll just accelerate the replacement of their cams. I’m going to do it eventually anyway… I do, however, talk to people about the issues I have had with Wyze over the years - like the USB ‘security’ bundle that I bought as soon as it launched, but has never worked from day 1. Like the TWO video doorbells I bought that required PAY to play for them to work - something never disclosed to buyers. In my experience, Wyze over-promises things they cannot deliver. When things ARE working, they come up with some new marketing scheme which breaks whatever was working. Their cams USED to be pretty good, but their buggy updates and incessant marketing has ruined what they once had. Fix it or not. I really don’t care. I’m done with Wyze, and I cannot recommend them to my friends anymore, like I once did enthusiastically.

Holy wall of text! I’m not even gonna try reading that.

I did read the first sentence. On Android, use the “screen recorder” to record yur experience. Apple has a similar capability… called “screen recording”.

I only have 1 (of 9) cams recording on motion. It is wyrkin even with an old V2 and a “non-high endurance” microSD card. Here is video of it (since deleted) …

This is how it should function. Perfect.

Apparently, “new users” cannot upload videos. I guess Wyze doesn’t really want their failures posted for all to see. Here’s the walk-through: Launch Wyze app. > Select ‘events’. > Select a “recent event”. > STILL image is displayed. > select everything on the screen a hundred times. > Nothing happens. > Select the NEW “play” icon below the still image (which should be a 12 second clip, not a still image). > Pop-up tries to get you to BUY Cam Plus. > Select “hell no (AKA “cancel”)”. > Returns to still image. > Select “playback”. > Find a green bar on timeline. > Expand green bar and place red bar in middle of green zone. > Play button changes to a pause button, video pretends to play, but doesn’t (note that time stamp is NOT changing on what should be a stored video, but is only a still image). > Repeat 1000 times on different “events” and get same results.

This is NOT how it should work. This is NOT how it worked last week, before the pop-up “play” icon appeared. For anyone actually relying on a Wyze cam for security footage, good luck there. Security cams require 100% reliability, or they are worthless. If you want a toy that works one day, but not the next - Wyze is your choice. If you want ‘rock-solid reliable’, having an on-site NVR recording 24/7/365 is the only choice.

1 Like

There seems to be a couple of different issues going on here.

This this thread, and the OP’s post, was addressing the issue of SD Card Video, which shows as having been recorded (blue bands) under the Motion Events setting of the SD Card, not playing when the timeline is set to show one of those events. The bandwidth indicator slows and halts at 0.0 kbs and the video Image freezes. The SD Card does not exhibit this behavior when the SD Card is set to Continuous Recording.

However, your issue describes issues with the Events tab which are Cloud Upload Event Videos, not SD Card recorded Playback videos.

This is not a Wyze imposed restriction. It is a Forum Software (Discourse) imposed restriction to keep spammers and bots from flooding the forum. As you read and post, your trust level will rise so that you have more privileges.

These are Cloud Stored events. NOT SD Card stored events. Still images are displayed when the cam has no subscription. A 5m cooldown is imposed between upload thumbnails.

If the cam were subscribed to Cam Plus Lite, then it would get 12s videos with a 5m cooldown.

Cam Plus is full length video with no cooldown.

It will only be a 12s video if the cam has been subscribed to Cam Plus Lite. All Event Tab event videos and thumbnails are cloud upload files that are governed by subscription.

This is the issue that has been addressed in this thread.

Do you also have your SD Card Recording set to Motion Events rather than Continuous Recording?

Have you changed it to Continuous Recording to verify that it will work when set this way.

Have you submitted a log for the cam that exhibits this behavior? Can you provide that log?

What is the firmware version of the affected cams and the app version you are running?

Have you contacted Customer Support? Do you have a CS Ticket \ Case #?

You are correct as it pertains to the SD Card Playback. That issue needs to be resolved. It has been escalated to Wyze, I would like to do the same for you if you have a CS Ticket\Case #.

As it pertains to the Event Tab Thumbnail videos, if you don’t have any subscription on the cam, then it is working properly.

From my experience, recording to the microSD card using motion is more buggy than using continuous. That’s one reason why the combo of CAM+, AND, recording continuous to a high endurance microSD card is prolly the best approach. I add multiple cams to that mix. So… if somethin’ happens, I’m gonna see it.

The 0.0 KB/s (only when using motion) seems like it would be an easy bug to replicate, then fix detective.

I do notice that they listed “Improved microSD card playback stability” on V2 release, but I do not see that same fix listed on any V3 release notes.

I understand what the “workarounds are” but there is an issue and ive very clearly shown the issue in action. Why is it that my Ring camera’s dont do this? Can you imagine the reponses back? Oh well just record continuous because our app/products dont perform as described. Seems like my options are switch my cameras to continuous or replace the cameras. That is about it.