No video at the selected time? 😡 Fourteen cameras are now literally useless!

I have FOURTEEN cameras, 12 of them are V3, and 2 of them are V2. All with Cam Plus. Playback from the SD card just randomly stops working on them, at two different locations and on two different devices. At any given time, MOST of my cameras have this problem. This is a new problem. They used to work fine, as they have for the last few years since installation. This needs a solution! The cameras are useless at this point.

2 Likes

This happens to me sometimes. I always format the SD card; something is out of sync.

Formatting the SD card “fixes” it for a short time. This is a new problem with the cameras, and is affects ALL of them - I never had to re-format the SD cards prior to this. Wiping out all of the video on the SD card defeats the whole purpose of even having the cameras.

Are you sure it’s not the SD Cards? Have you waited long enough for them to load? I know with some of my older cards, there’s a longer waiting period for them to load older video… sometimes a few minutes. I need to replace those older cards, but the cameras are way up high and it’s not a big enough issue for me to get the ladder out!

How can several cameras all within the last couple weeks suddenly have issues with playback, when they did not have this issue before? And if formatting “fixes” it, only to later fail again, how is that an SD card issue, again on many cameras? The video is stored locally, I’m accessing it through the network. That is the most basic fundamental purpose of the camera, which most of them can not serve now that they “need” formatting, which wipes out all video (assuming any was recorded in the first place).

Below is the current state of the 14 cameras playback ability. Three of the 14 are working properly. All were formatted at different times recently when replay was found to be unavailable. I have tried waiting 1-2 minutes on the playback screen for some of them.

DWC: green bar shows video available but
“no video at selected time” is all you get. :x:
FDC: no green bar, and “no video…” :x:
WC: no green bar, and “no video” :x:
BC: no green bar, and “no video” :x:
BDC: green bar, and playback working. :heavy_check_mark:
FY: no green bar, and “no video” :x:
UD: no green bar, and “no video” :x:
BD: no green bar, and “no video” :x:
BB: no green bar, and “no video” :x:
CC: green bar, and playback working. :heavy_check_mark:
DC: green bar, and playback working. :heavy_check_mark:
D: no green bar, and “no video” :x:
UND: no connection? :x:
SR: no green bar, and “no video” :x:

Three out of Fourteen are working…

“3 out of 14 are working”… that tells me something, but not everything.

  1. Are the 3 that are working
    a. Are they all the same type of camera?
    b. Were they all bought at the same time… are they different years?
    c. Do they all have the same SD cards (bought at the same time… there are many differences between SD cards)
  2. 1 or 2 minutes for some SD cards is not enough time (also depends on router and distance. Give it up to 5 full minutes.
  3. Are all the 3 working the same distance from the router.
  4. You need to start with a working camera and take all the variables out of the equations to match it against a non-working camera.

Please don’t equate someone trying to help with someone trying to antagonize you. I don’t know your level of experience, so one has to start at the lowest common denominator to get to the problem. Check each setting on a working camera with all the setting on the non-working camera (of the same type and distance from the router)… also do you have screenprints of each camera (good and bad) and all the settings?

1 Like

I just sent this on a different thread… I have the same problem and am awaiting a response…

I have recently started having issues with my cameras not playing back off of the SD cards correctly. It shows it has recorded during the time periods I am looking but when I go back to a certain time when I want to view the event and record it, it stops after a few seconds and freezes.

I have probably 20 cameras or so and I haven’t tried all of them but I have specifically had the same issue on 3 of them during events times that I wanted to record.

Has anyone else started experiencing this issue? I just noticed the issue starting in the past few days. I have reset my network multiple times, checked camera software versions and updated any down level ones, etc.

I do not have Cam + but I never have had in the years I have been supporting these Wyze products. I am worried Wyze is trying to drive us to buy CAM + but limiting current functionality.

Thanks for any input/suggestions you may have.

UPDATE: I did some more testing last evening. On multiple cameras, I can only playback for 30seconds and it freezes. If I hit 30 second forward button, it goes forward and then again, only plays for 30 seconds.

I counted and I have 27 cameras active. I also have MANY smart switches, outlet plugs, bulbs, door sensors, hubs, etc. from Wyze. I have been a big supporter since the early days… I am now convinced they have changed the functionality to force people to use CAM +.

Somebody from WYZE… Please respond and tell me what is going on!!!

3 Likes

To the people experiencing SD playback issues, please state what kind of SD cards are in use; capacity and type (regular or endurance), and if possible the brand.

PROTIP1: If you want to have reliable playback of the microSD card, the first step is to put “high endurance” microSD cards in the cams.

Any other card, including the cards that Wyze sells, will eventually frustrate and confuse the user. Next will come users who start speculating that Wyze is intentionally causing some failure just to push users to the CAM+ program.

PROTIP2: The cams also have a more reliable microSD card experience when recording “continuous”, as opposed to “events only”, (to the microSD card)

1 Like

I’ve updated the table (below) with 2 more cameras and additional details. Also one or more of the camera’s symptoms changed. All are set to record continuously. All are working for live stream, and generally events are played without frequent issue.

DWC: green bar shown, but “no video” :x: V3, showing a 1.86G sd card?
(I’m sure it’s a 32GB, will investigate)
FDC: no green bar, and “no video” :x: V3, 32GB
WC: no green bar, and “no video” :x: V3, 16GB
BC: no green bar, and “no video” :x: V3, 16GB
BDC: green bar, and playback working. :heavy_check_mark: V3, 32GB (reformatted 2 days ago)
FY: no green bar, and “no video” :x: V3, 32GB
UD: green bar, and playback working. :heavy_check_mark: V3, 32GB (I recall reformatting this one because there was a delivery and no playback)
BD: green bar shown, and “no video” :x: V3, showing a 1.86G sd card?
(I’m sure it’s a 32GB, will investigate)
BB: no green bar, and “no video” :x: V3, 32GB
CC: green bar, and playback working. :heavy_check_mark: V3, 32GB
DC: green bar, and playback working. :heavy_check_mark: V3, 32GB (reformatted 2 days ago)
D: green bar shown, and “no video” :x: V3, showing a 1.86G sd card?
(I’m sure it’s a 32GB, will investigate)
UND: green bar, and playback working. :heavy_check_mark: V3, 32GB
SR: no green bar, and “no video” :x: V2, 16GB
MBC: no green bar, and “no video” :x: V2, 16GB
FPC: reports no SD card available (believe incorrect, will check)

Five out of Sixteen have playback ability now.

It has been my experience that the green bar appears after a few second delay. If it doesn’t, then it’s not going to appear (in my experience) if I wait for any longer. All of the cams are close to a router and show 3 bars signal. The cams with last letter “C” are at one location on one wyze account, the other cams are at a second location with it’s own account. All are CAM+ subscribed, two separate wyze accounts.

1 Like

Mine are:

Gigastone 32GB Micro SD Card 5-Pack, MicroSDHC Memory Cards for Security Cameras, Wyze Cam, Roku, Full HD Video Recording, UHS-I U1 A1 Class 10, up to 90MB/s, with Adapter

I also have some 16GB on some of my older cameras. All of my cameras have worked with these cards in some cases, for years… This just started happening last week.

My response to tbagcam:

I am recording in “continuous” mode and not just the events.

[quote=“mike7, post:11, topic:288032, full:true”]
…It has been my experience that the green bar appears after a few second delay. If it doesn’t, then it’s not going to appear (in my experience) if I wait for any longer. …[/quote]

When I go to playback, it usually takes a while for the greenbar to show up (less than a minute though)… but even when the greenbar shows, it always takes a little while longer for the video to ‘catch-up’… I’m using 126GB cards so I always thought it was because it has to load the whole card (continuous recording). All in all, it always takes less than a minute to load… even going back 2 weeks…

Is posting in this forum the correct way to get assistance from Wyze on this matter? Or will there be no assistance? Just wondering what my expectations should be and when or if I need to replace all of these with something else. All cams are running newest firmware by the way. Would love to roll back to previous firmware when everything was working, to see if that helps, but that is very inconvenient to do on one camera let alone 16 or 27…

1 Like

No, this isn’t a Wyze support forum. It’s a user forum to exchange ideas, workarounds and frustrations at Wyze’ inability to fix long-standing bugs, let alone already-fixed bugs that reappear in new releases.

If you want Wyze support, call them.

1 Like

I’m going to allow for the possibility that a high endurance card would solve this. Just ordered two of the sandisk brand. I’ll find out when/if they work consistently and try to report back. Can anyone point to documentation from wyze that this specification is necessary?
411GmfC9kwL._AC_1

Thy won’t do that; they sell their own brand of non-endurance SD cards.

Edit:

The practical use of endurance SD cards is their longevity. Each bit can be written to a finite number of times and endurance type cards have a higher rating.

The more immediate parameter is how fast it can read/write.

And them there are really bad SD cards that are altered to appear they more capacity than they really do.

If we determine that the SD cards are the issue, it should be noted that these (below) worked without any issues for almost 2 years. $3 each. I’m curious how they all decided to act up all at once, (don the tinfoil hat) but we’ll see. And if it’s determined that “high endurance” is the answer, well it’s a shame I and others wasted time and energy on the lower cost ones , which are same published performance spec as the Wyze branded ones.

1 Like

Not sure if anyone else got this but just received this offer for a big CAM+ discount….hope a big coincidence and everyone got this today…