Wyzecam v3 Recording thumbnail to card but not video

Welcome to the Wyze User Community Forum @Marzipan1! :raising_hand_man:

Do you have Cam Plus or Cam Plus Lite assigned to the cam? Recording Video requires one of these.

When you click on the event and the thumbnail opens, click on the Playback SD Card icon at the bottom. Does the SD video play?

Do you have the SD Card set to record continuous or events?

When you open the live stream to that cam, then click the Playback bar at the bottom, does the SD Viewer open? Is there cyan colored shading on the bottom? Is it solid or broken into bands?

1 Like

Last night I got 4 notifications. Playback shows a couple of minutes of green bar recording for each but only one produces a video. The other three are probably thumbnails written to the memory card.

After 2 years with 3 cameras I find them inconsistent and unreliable. (Last week a still shot of an intruder walking up my driveway at night … but no video to see what he was up to.)

Notifications are not initiated by SD Card recordings. They are initiated from the server in response to uploaded Event Videos\Thumbnails that are viewed in the Events page viewer.

SD Card recordings are Videos, not Thumbnail Snapshots. The Cam records video minute by minute in one minute MP4 Video files saved to the Record folder on the SD Root directory.

If you have the cam SD Recording settings set to Motion Events, it will save only the 1 minute video MP4 files that contain motion. Each shaded band on the timeline will be a video of length in 1 minute increments.

If you have the cam SD Recording setting to continuous, it saves every MP4 file and the timeline bar should be shaded solid.

Each of the shaded areas indicating recording should play a video. When this plays, if the speed indicator in the upper left drops to 0.0, it is indicating a loss in stream connectivity between the cam and the phone viewing the video. There has been an increase in reports of this behavior since the app and firmware were updated. Sometimes, returning to the event and relaunching the SD Playback will reinitiate the SD Playback stream to play. One user indicated that changing the recording to Continuous fixes the playback issue.

Are these cams on Cam Plus or Cam Plus Lite?

What is the firmware version on the cams?

What app version are you running?

Thanks for the effort SlabSlayer.

Per my OP, I do not have a subscription. You do not need CamPlus for the cameras to write to the memory card. Both the app and device firmware are the latest.

The problem: last night while I was asleep, the events screen showed 4 vehicle headlight events. On playback, the card provides me with the 1 min video for only one event.

I have previously removed the card and read it elsewhere to see a small sized picture (20kb?) where a 1 min video should be. Furthermore, my arrangement has worked and sometimes still does. There is an inconsistency to explain. My guess is weak WiFi.

Sorry, I missed that. You are correct. You don’t need CP or CPL to record to the SD. However, the reason that I asked is because the reports that have been shared here in the forum are specifically because there have been issues with cams not assigned to a plan being able to play the SD recorded footage. That tells me that you are also experiencing this issue.

If you are reading the indexed folders that are in the Record folder on the card and there are no MP4 files that match up with the timestamp shading, then there is definitely an issue that needs to be looked at by Wyze.

Please share your app version and firmware versions for the affected cams. Because of how the firmware has been on slow rollout for several cams, the ‘latest version’ has some variable possibilities.

Can you toggle your SD Recording to Continuous and see if that will allow you to jump from the Event Thumbnail to Playback and play the SD video? It was reported in the thread below that what you are experiencing is not affecting Continuous SD recording:

1 Like

I am having this same issue, and I do subscribe to CamPlus for all 3 of my cams (two V3 and one PanCam V3).

I get stills of Events now, and I used to get videos. Or it will record 1 sec of video and freeze. When I try to see the Playback it now skips over some, plays others, and then they all disappear from the Playback timeline after that, showing “No video at the selected time” and no green bars anymore.

Is it a bug the latest firmware? I can’t think of anything else that might have changed since it was all working fine last month.

Edit: firmware on v3 are, PanCam v3 is at

I am not sure that the origin of the problem has been identified yet. However there are multiple instances of users recording “Events Only” to the SD Card and not being able to access or play the video.

No more playback on my SD cards…

Playback Issues - Recordings wont play, works with continuous

I have escalated the issue to Wyze thru Community Volunteer channels to ask Wyze to take a look at this to determine why this is happening. If I hear anything back, I will post a new reply.

In the interim, reports in the other threads are that recording in “Continuous” doesn’t produce this anomoly. Can you toggle over to continuous to see if that will help until the origin of the issue is discovered?

1 Like

Thanks SlabSlayer, will give that a go when I get a chance. Hope it gets resolved, it was pretty handy.

1 Like

My v3 Cam’s firmware is
Andoid Wyze app version is
Toggling to Continuous recording does not allow access to any more video.

I might add there are mysterious green bars appearing on the Playback for times it should not be recording. Just checked and see another Cam v.3 recoding an event when detection is supposed to be OFF.

The settings you use in Event Recording only turn off Motion Detection uploads to the server. If you have Record to SD toggled on, either with Continuous or Motion Events selected, the firmware will still record and save video to the SD, it just won’t upload it to the server. The only way to turn off SD Recording is to turn off the cam or disable the SD Recording toggle.

Just want to make sure I understand, with the SD Recording set to continuous, the timeline now appears as a solid shaded bar but the video will still not play back? When you try to play video that was recorded under continuous recording, what behavior does the player exhibit? Is there any possibility you can capture a screen record and post it (it may need to be compressed as there is a 5MB limit)?

I had the camera recording continuously for a while. Now when I look at the playbackl there is the long green bar but no video and the message “No video at the selected time”.

Slide the green line back and forth and see if something shows up.

Understood. Thanks. My cams that record continuous will occasionally do that when they have a weak WiFi signal or the router is governing their bandwith due to other traffic on the network. Sometimes a router reboot will help reset the network and allow more bandwidth for the cam to stream the SD footage.

Furthermore, I removed the memory card and read it on a card reader. Nothing has been written this month. In March there are videos. I did a firmware update about April 1.

That is not a good sign. I am hoping that Wyze can find a cause quickly.

If you are up for it, you could try to do a Factory Reset and then flash your firmware back to the previous version that worked for you.

How to factory reset your Wyze Cam v1/v2/v3 or Pan v1/v2

How to flash your Wyze Cam firmware manually

Release Notes & Firmware Downloads

1 Like

I will hold off on the factory reset for now to see if something emerges from other users.

The following may be relevant and applicable to a few of us using the same camera and firmware. About a year ago I installed the RTSP firmware on one of my cameras (I think this one.) Later, I went back to the supported firmware. There were then lingering problems with only that camera. I even opened a new account with Wyze but still the issues persisted.

So, could it be that installing RTSP changed something that firmware has no control over? In other words, Did others having this problem have RTSP installed at some time?

1 Like

I am hoping others post in as well because I have absolutely no experience with RSTP firmware or what it does to the Cam’s OS. :man_shrugging:

I have restored the camera to the Dec 22 firmware, and it appears to be recording motion clips to the memory card. Will post again if this is not sustained.

One observation. The camera is in my kitchen. When I turned on the light this morning it showed a green recording had been made but there was nothing to view in the playback. I note that turning on the light was not a motion event but a one instant change of pixels.

This is a gimmick we all bought into with this company!!! I have around 50 of these cameras spread over 7 properties little by little they start taking away support. SD Chips suddenly stop playback but then their “you can upgrade to Cam Plus to see your video” Such BS I wish they would do the right thing and allow people to use the cameras the way they intended when they were purchased. Very disappointed customer. I use to recommend them All the time. Can do no longer

1 Like

UPDATE: Rolling back to last December’s firmware worked for one day. Now I get the green bar indicating a recording - both within the scheduled time and outside of it - but there is no video to see. Keep in mind, this phenomenon happens only on one of my three cameras. Perhaps the one which was once loaded with RTSP firmware.