[Wyze Ticket 2135078] Re: No event preview. No event Download

I’ve submitted a ticket to support, but thought I’d ask the community for help too. :wink:

One of my V3 cameras (the only one that is inside looking out a window, vs. 2 others that are outside exposed to the elements) has developed some issues with “event” recordings.

All of my other Wyze Cams work correctly, (V3, V2, V1, PanCam)
Firmware version

No thumbnail is displayed on the events list page:

No thumbnail is displayed on the event playback page:

To correct these issues I have tried the following:

  • Restart the camera from the app
  • unplug/plug-in the calera
  • format the SD card

No “event” video can be downloaded or forwarded. However, I CAN replay the “event” by selecting “Playback”

Have you tried to remove all your filters by tapping the funnel on the top right and clear all?

The uSD card has absolutely no relationship to the Events Tab. The Events Tab are all the Web Based Online Wyze Server Thumbnails (basic plan) and videos (CPL, CP, CPP).

The Playback command bar or disk icon is Playback from the uSD Card only. And, since it is working, your uSD didn’t need reformatting.

Event = Cloud Server
Playback = Local uSD video

What is NOT working is your Thumbnail pics. This V3 (Front 3) looks to be initiating Motion Activated Events as it is supposed to and that is being sent to the cloud, but the cloud isn’t returning the thumbnail pic to you. And, since all your other cams are returning thumbnail pics, it looks to be isolated to only this cam.

Have you tried deleting the cam from the app and reinstalling it?

1 Like

Or maybe swapping cameras and see what happens?

1 Like

Thanks for that clarification.


I haven’t yet as I was hoping to avoid going through the RTSP setup again, but that will be my next step. THANKS! (update to follow later in the week.)

I do have 2 other V3s that are working properly. I’ll try delete/add as suggested by @SlabSlayer and report back. Thanks.

Yes, but as @SlabSlayer notes, the thumbnail not appearing is a “cloud” issue, so I will delete/add the camera to see if that clears up the issue. Thanks.

A quick question. Do the other cams have the RTSP firmware as well or only this one? Not sure if that might be a contributing factor.

I don’t use it or know anything about it, only what I have skimmed in reading. So, you are already beyond my knowledge and capability.

Good luck!

Yes. All except the v1 are setup for RTSP.

@SlabSlayer your Server vs uSD card observation was certainly on the right track.

at-peter-in-support guided me to the complete solution

Solution: Confirm that:

  1. Cam Plus Lite is enabled on the device. This can be checked through the Account > Services > Cam Plus Lite (the camera name should appear under the service)

8 of my 9 cameras had this set correctly. How it became UNset for the 9th camera is a mystery to me. As we say “a user error” of unknown origin.

Case closed. Thanks all !!!

1 Like

So what was the solution?

I have 3 v3 cameras and the one that was running the RTSP demo file is not showing thumbnails. Tried deleting that camera and adding it back with the demo file removed from the SD card but Settings > Advanced Settings still shows the RTSP option.

Is the solution to uninstall the app and set it all up again for all my cameras?

For me the solution was to turn on Cam Plus Lite for the “Front3” camera.
As @SlabSlayer noted: The thumbnail image is loaded from the Wyze Cloud, it’s not loaded from the uSD card. The RTSP setting does not affect the presence or source of the thumbnail image.

1 Like

I have now removed all devices from the app, uninstalled and reinstalled it, factory reset the camera and still I have no thumbnail but do have the RTSP option in advanced settings.

I’m thinking the RTSP/thumbnail thing is in my account at Wyzecam.com, however, I’m reluctant to be forced to subscribe in order to fix it.

Problem is of 3 cameras, the one which was once loaded with the RTSP software, Cam1, will not produce a thumbnail when an event is triggered.

So I have factory reset this camera, formatted the SD card as well as opening a new Wyze account but still camera refuses to show that thumbnail and still shows an RTSP option in advanced settings.

What else can I try to get rid of the RTSP reference on Cam1?

I have always used the production firmware but it seams to me that you would have to load the production firmware on again unless that is what you meant by formatted the SD?


SOLVED: Cam1 was not providing notifications. It was running firmware and "up to date’
Cam2 & Cam3 were correctly notifying . They were running firmware and "up to date’.

So I manually installed on Cam 1 per above instructions and assume all is now well.

Cam1 was a problem because I had earlier loaded the RTSP firmware on it and simply updating or factory resetting did not solve the notification issue.