Event thumbnail, but, no event video

I have a Cam Pan model WYZECP1 running firmware 4.10.9.2351. I use a Wyze SD card to save event videos and record ‘events only’. I access it from my Android Pixel 6 running App version 2.46.0.368.

Recently, I’ve noticed that I get event thumbnails, but no event video. I initially thought it was a problem with the SD card, so, I tried reformatting it and eventually replaced it. The problem persisted. I then deleted the camera and re-added it. I’ve tried clearing the app cache also.

At this point, nothing seems to work. At the moment, the camera will record an occasional set of events for about a day. When I try to retrieve them a day later, they are gone although the thumbnail is still there. I can’t seem to get a consistent and reliable set of events like I was before recent firmware updates.

I’ve seen other users reporting similar problems, but, I’m not aware of a resolution. Is this a known problem? Is there a resolution? Is it firmware-related?

I’m slowly approaching the point of replacing all my Wyze cams with another camera brand.

Where are you looking for these event videos? The event tab of the app or in after pressing the playback button on live view? Do you have any cloud service license, cam plus, cam plus lite attached to the camera?

I’m also having the same problem. When I click on the SD card button the recording continues does not appear. I have an iPhone 12 with the latest updates. My camera is pan v3 4.50.4.4767

I first tap on the Events tab at the bottom of the Android App. As I indicated, I am recording to an SD card and not using any services. I also have a Wyze floodlight which seems to fill the events list and contains associated video events.

Additionally, I don’t know if it’s related, but, I get tons of sound event thumbnails, but, when I display the event video, I get the dreaded “No video at the selected time”. This happens for both cameras.

Since you dont have any services, you will only see a photo thumbnail on the event tab for events. This is all your cloud saved event stuff. You view the SD card footage, you need to click the “playback” link on the cameras live view page or the bottom of the cloud event for the V1 pan. Is that what you are trying to do? What does the camera say your SD card status is? free space/used space? I always recommend continuous recording and to use high endurance SD cards.

SD card local storage and cloud storage are two separate functions, and independent of each other. Each have their own set of settings. You can have one, both or neither at any time.

This is a relatively new problem, and, I think it’s firmware related. Either that or, my camera will soon turn into a brick.

In the past, I was able to tap the Events tab at the bottom to review all the events from both of my cameras. Tapping on the displayed thumbnail would playback the associated video event for the selected camera. This was true for both cameras except for sound events. Those are hit or miss. Sometimes they play sound, but most times they don’t.

Now, the Cam Pan camera stops recording video but still saves a thumbnail. For example, I was receiving both thumbnails and videos yesterday up until 1:30 PM. After 1:30, I only received thumbnail images for the Cam Pan. Tapping the thumbnail image displays the dreaded “no video” message. Additionally, the camera event timeline no longer shows available videos for the Cam Pan.

I have anecdotal evidence that if I reformat the SD card (Wyze 128GB), I will then begin to see event videos again. That’s why I think this is firmware related and some sort of “limit” is reached on the SD card that was not there before. BTW, the card shows 1.22GB out of 117GB. There’s plenty of space.

Wyze should be made aware of this problem.

1 Like

The events only to SD card is for motion events only. If you have an event where sound is detected, and not motion is seen, you will get a thumbnail to the event tab marking the event and no event saved to the SD card. I’d recommend setting your SD card recording to continuous so that if you do get only a sound event you should still be able to see the associated time on the SD card once a sound cloud event is received.

Do you have any other SD cards you can try in the camera? Do you have another camera or two with an SD card that you can swap SD cards in? This will allow you to see if the problem follows the card or if it stays at the camera.

The problem is in the firmware or wyze app, before the update it worked perfectly. I have two pam v3 cameras, both stopped recording continuously.

Have you pulled the cards to verify that the saved footage is visible in a computer and is consistent and saves up to when you pulled the card? Trying to verify if the card itself is not saving the footage, or the app is not recalling the footage when you are trying to view via the app.

This is a user community and if you wanted official help you can always contact Wyze Support. They will probably run you through alot of the same troubleshooting, and request an app log to forward off to the engineers and developers for investigation.

I’d wish you try some of the troubleshooting tips above before trying to either manually flashing a previous firmware version on to the camera or finding a previous app at a hosting site, or joining the beta program to see if the pending beta fixes your issues.

Initially, I thought the problem was with the SD card, so, I ordered a new card from Wyze about two weeks ago. Assuming they’re not shipping bad cards, the problem must be related to the camera itself or the App.

This morning, I changed the recording from ‘Event only’ to ‘Continuous’. I now get both a thumbnail and a video at the associated event. This afternoon, I changed it back to ‘Event only’. I’ll check to see if the problem is on the SD card or the camera by pulling the card later today and seeing if the card contains any videos.

I’ve done some more troubleshooting today. I started the day with “Continous Recording” which I had set yesterday. All the video events were available with the associated video file. I then changed the setting to “Event only”. Everything was fine until about 11:30 AM. At that time, an error occurred in the recording process. I know this because after that, no other video captures were saved to the SD card even though there were event thumbnails. I then pulled the SD card and examined it on my laptop. On or about the time of the error, the last video on the card shows an error: 0XC00D36CA ‘invalid format’. From that time forward, no other recordings are saved to the SD card.

How can I get this in front of the eyes of Wyze technicians? I believe this is an error in the firmware or camera.

Support can forward the info you provide them to the devs and engineers.

1 Like

Thanks. I’ve submitted the issue.

It took a little bit of time, but, Wyze recognizes this as an error. Tech support response:

We’ve reached out to the team and thanks to reports from users like you, our developers are aware of and actively investigating this issue. Please keep an eye out for future app and firmware updates.

I am still having this problem, I also have given all the info requested. My camera is about a brick now. It does not record but gives the event notification, sometimes it doesn’t give any notifications at all, but shows an event icon. It has the newest updates, my android phone has the newest app, tried everything that was said to try, and still nothing.

I have v3 cameras and have a similar issue. I receive notification of motion, along with a thumbnail. When I attempt to play the video associated with the thumbnail, it says no video found at that time or something like that.

And when I connect to the camera in livestream mode then go to playback mode, there is a long delay that didn’t occur before (maybe 3 days ago).

These both represent changes from how the camera behaved since I installed it, so believe it to be another issue introduced by some changes Wyze made. Very frustrating having invested in this system.

Yes, I get the same problems, it has been going on for about a year for me though. It started with getting no notifications, then about 6 months ago, I was getting the notifications and thumbnails, but no videos, or on playback on the laptop, it shows about 4 hours of nothing.