Notifications suddently stopped working without any config changes

I have been getting AI push notifications from my 5 primary cams all morning… As usual and as expected.

7:17 pm Friday (yesterday)

All three V3’s with Camplus stopped tagging any AI events and sending any AI notifications.

Everything from yesterday is just motion or sound.

Rebooted this morning and nothing.

I have stopped using any AI detection and just use the ordinary motion detection - because it is better than nothing until Wyze get their act together ( if they ever do!)

1 Like

I just changed all 3 cameras to camplus lite and the person AI works and I get notification. I changed the cameras back to plus and still nothing.

How can Wyze have one service working and the other not?

Apart from the 5 minute cooldown is the same.

1 Like

Same problem here. I have 3 Wyze cameras (1 Cam Pan, 2 Cam v3). All 3 are on Cam Plus. AI suddenly stopped working several days ago. Motion still triggers recording. All 3 were working perfectly then … they were not. I have tried uninstalling/reinstalling app, restarting all 3, un-plugging/re-plugging all 3. Still no AI. I am up to date on all firmware.

In fact, on a couple of occasions, the AI did detect a vehicle/whatever. But then when I check on “events,” it shows the recording as “motion.” At first I thought I was going crazy.

I have only been subscribed to Cam Plus for a short while. I was very impressed at first. Now, not so much.

1 Like

If you have detection zones set up, try disabling them. A number of users (including myself) have discovered that having a detection zone set up breaks AI detection. Some have reported that CP Lite works normally, however.

1 Like

I have 4 outdoor cams & I subscribe to CAM+. A few weeks ago one camera went offline. I deleted it and reinstalled. It works fine except I get no notifications - I suspect it is not seeing any movement because battery life has stayed at 100%. Under settings there are 4 categories, i.e. Detection Settings; Event Recordings; Notifications; and Advanced Settings. Under Detection I have sliders set at 51; detection zone “On” . Under Event I have “detects motion” on; under Notifications I have all 4 buttons “On”; and under Advanced I have all five buttons “on” - can anyone help??? Other three cameras are giving notifications. and acting normal.

I’m sorry, but I do not own any of Wyze’s outdoor cams, so have no experience that I can share with you.

Hopefully someone with an outdoor cam will be able to help you. Have you already searched the forums to see if someone else has reported a problem similar to yours?

1 Like

Thanks, Aardvark. I would like to hear from a Wyze employee.

I wouldn’t hold my breath to hear from a Wyze employee here. This is primarily a user-to-user forum; you’d have better luck contacting support.


Aardvark … thanks for the suggestion. I will shut off detection zones on all 3 cameras and see what happens.

Turning off the detection zones seems to have fixed the problem, at least for today. I’ll keep checking this, but encouraging for sure. Thanks again, Aardvark.


Just to concur. Turning off detection zone worked on my v3 with CamPlus subscription.

Strange that on my other v3 and a v2 with only CamPlus Lite and having detection zones enable worked.

I also emailed this information to Wyze support, since I had opened a case, and now maybe someone there can figure out how to properly correct what they broke.

1 Like

I hope I’m not jinxing it, and it may just be coincidence, but I have had pretty consistent detections and notifications on my V3 - CamPlus cameras for the last few weeks by hard booting them each night. I have them plugged into smart plugs which are scheduled to turn off for 15 minutes each morning.


Another Fix It Friday is open to report these bugs to Wyze.

Click thru, post, and vote!

Mine has been working fine for a couple months since finding this thread, and this morning… back to square one with everything being recorded in events, but NO notifications coming through. My last notification was at 7am after I just restarted the camera, and no notifications after that one. Anyone find a real fix yet? Definitely not going this route for my business camera :grimacing:

1 Like

Same here. Events are being logged. But not getting notified. And now I am not able to enable person detection or vehicle or pet detection for the same v3 cam. Whenever I try I’m prompted to buy a license. Which I already have.

I’m not going to submit a help ticket. The last few times I did I literally got no response. Beyond fed up with this Mickey Mouse company.

1 Like

I can enable them and don’t get that message but if I turn even one on I can’t get notifications anymore! 🤦🏼‍♀🤦🏼‍♀ So maddening! Today I turned off all AI and got some notifications. Not all. But even turning on person detection is back to square one. Come on.

I turned off everything to do with AI several months ago and just rely on the normal “all other motion events”.

I am getting notifications for all events.

I am getting most that way. But its a temporary fix IMO. I am definitely missing the convenience of person detection notifications… Rather than having to watch every single notification to see if it’s a bird or a human or a vehicle.