No Notifications any more

As the title says, we’re getting no notifications – on either Android or iOS devices (phones, tablets, watches). We have 11 Wyze cams, both v3 and v3 pan. They record the events I want to see – person, package, pet, etc. I can view playback from the cloud and the SD cards. But our devices get no notifications when the events occur. They used to. Yes, they’re set up to push Notifications in Monitoring. I’m thinking this started when that whole Monitoring thing was implemented (you know, the one with the illiterate “Getting thing’s ready…” splash screen). Maybe grammar wasn’t the only thing that got broken. Advice, anyone?

I have the same problem with no push notifications being sent after any of my cameras detect motion. Everything is set up properly and worked fine until I migrated to a Cam Unlimited subscription in Dec 2023.

I’ve searched the Wyze forum and have read about others fixing this issue by going to their Wyze Account settings and momentarily unassigning their cameras in the Cam subscription settings and then reassigning them.

Unfortunately, you cannot do this if you have a Cam Unlimited subscription as Wyze designed this subscription such that all cameras are permanently assigned and thus there’s no user interface to toggle the subscription off for one more of your cameras.

Perhaps contacting Wyze support is the only option and hopefully there’s something they can do from their end.

Robert

I had no notifications on any of my cameras all day yesterday. They started working this morning. I suspect might be server related.

Fingers crossed here!

Robert

Still no luck.

Wyze Events shows several motion detection events but push notifications are still not working.

As part of my troubleshooting, I deleted and reinstalled the Wyze app on my IOS device, but this did not correct my issue. .

Interestingly, and while I don’t have Wyze home monitoring, when I go to Monitoring and change the setting, such as from/to Disarm, Home, or Away, I get an immediate push notification.

So, my problem appears to be specifically with my cameras!

Robert

Your problem is the monitoring tab. When you arm and disarm it it turns on/off all camera notifications. Stop playing around with it.

Thanks! What should Monitoring be set to: Disarm, Home or Away.

Coincidentally, my camera push notifications starting working.

Hard to conclusively say specifically what fixed the issue, I touched a lot of things. My suspicion is that deleting and reinstalling the Wyze app on my IOS device may have ‘done the trick’.

Robert

Honestly, I’m not sure as that tab is linked to HMS which I don’t have the service. However, I remember when the tab was introduced to everyone in the app, people were having all kinds of issues because they were arming, disarming…

I never touched it and I darn make sure not to touch as I have all my cameras set differently for different notifications. I might be wrong, but the monitoring tab will apply changes to all cameras in the account.