Monitoring tab

so the tab for monitoring crashed on app. Cannot access anything on tab, just blank page with reload button which I pushed numerous times but comes back failed. Unable to change or view the status of my home monitoring system. Support has no clue how to fix it. Does anybody have any ideas, fixes.

1 Like

I’m seeing the same. I’ll let Wyze know…

We are looking into this right now.


just got an email from support to reset services and hub under monitoring tab, but tab is blank. Also they are trying to troubleshoot the hub and not the app.

Looks like it’s back up. :+1: Some may have still have issues if system was armed (Home or Away) when the outage occurred. Tapping the Monitoring tab appears functional, but trying to disarm via app will result in a Mode switch error:

If system was armed when outage occurred, disarm HMS via physical keypad, restart Wyze app and retry mode changes via app to resynch app/HMS.

Note: If system was armed when outage occurred and you have a HMS monitoring widget, tapping the widget will take you to an HMS subscription purchasing page until you resynch app with HMS system.

Recieved message that it was fixed but it is not fixed.

sorry that doesnt work. My monitoring app is still blank

Are you just getting a blank screen or something else?

Blank screen

Did you push the reset button on your hub at any time during your troubleshooting?

To add insult to injury, support drops chat once they realize that they don’t know how to fix it forcing me to start all over again. I’ve given up for now as has been extremely frustrating experience with wyze support

Reboot your phone/tablet. While it’s coming back up, check to see if you can still arm/disarm your system from the keypad. Leave it disarmed.

Followed their trouble shooting steps they emailed me, didn’t work. Don’t know will start to look for another service that works

Reboot your phone/tablet. While it’s coming back up, check to see if you can still arm/disarm your system from the keypad. Leave it disarmed.

I’m headed out to eat… food

You get it working yet? :thinking:

Some helpful info for you:

  • Please keep in mind that the purpose of beta is to assist Wyze in uncovering and reporting bugs and usability issues before software and firmware enhancements are released to the general public. That means you will most likely encounter issues… some minor and some major. If you value stability or rely on your Wyze products for security, you may wish to forgo running the beta app or firmware. This is particularly important if your Home Monitoring system is monitored vs running in Test Mode.

  • Please remember to post beta issues in the correct category (#beta). I’ve moved your topic to #beta as your issue is related to beta participants regardless of app version or HMS firmware version.

  • Please send an app log when you encounter a beta issue and include your Log ID in your forum post.

  • Please note that Wyze Customer support is not aware of beta endeavors and cannot properly assist you with beta issues.

  • Please avoid cross-posting the same issue across numerous topics.

Understand, but I switched back to non beta app same issue despite the announcement that app was not affected and despite my reports to support about the app.

You get it working yet? :thinking:

No. Am currently researching other alternatives

1 Like

Have you rebooted your phone yet?

If you left the beta group and reinstalled the production version of the Wyze app, delete your widget and re-add your widget. This is a moot point if you haven’t restarted your phone or if you already did so and still get a blank page when tapping the Monitoring tab.

Asked previously and unanswered… if you reset your hub during your troubleshooting, you may need to completely set up your system again.

Left beta, reinstalled production app via play store, restarted phone, beta app is still there? I did not reset hub.
Update finally got beta uninstalled after 3 attempts. Rebooted phone twice and widget is still blank.
Support still hasn’t gotten back to me despite being promised for yesterday. Anyway thanks for your help you were more helpful than support, unfortunately app and system still not working.