Live stream not hooking up to Cellular data

I’m having the same issue… but my friend have one n works on my work wifi but mine doesn’t


Wifi works fine if it’s connect to the same network. I noticed new V2 seems slower when it come to handshake (step 1 and 2) connecting compared to my old version 2.

I’m currently trying it on 2 houses with 2 different routers, internet connection (both 100 mps), mobile internet, Android and iOS. Same issue. It’s only affecting the new v2.

Did that this morning. No change.

I’m having same issue.

spending way to much time with this to find out its their servers.

I have 2 existing cams I’ve had that work fine but 3 of the new ones refuse to connect from outside my network.

Something is up with their server where it’s not updating the correct address to connect the cams.

It’s not your router or isp. It’s wyze servers

Just finished installing last of brand new 8 V2 cams in two houses on two different networks. 7 of 8 cams not connecting if I’m off the home network.

Noticed that the only one working has solid blue light and all others are blinking blue. Have tried factory resets on remaining 7 and nothing changed. Still blinking blue after setup with no connectivity away from home server on other networks or through LTE.

1 Like

Got it. Thanks!

Same issue here, though of my 3 cameras none have stopped blinking blue

Thank you! This is our server side issue. Unlikely to be affected by internet speed. We will fix it soon.


Have been a long time Dropcam/Nest user anxious to make the switch to what seems like a cool product but really not feeling good about my decision as I have spent most of the day dealing with these issues and never had this problem with the Dropcam/Nest cams.

I hope this is a one time glitch and not a “get what you pay for” moment. Was just about to go singing the praises of this but time will tell. Fingers crossed.

Same issue here. Just got my first camera yesterday!

Ticket #300948.

Iphone and Spectrum Internet.

Same issue here using android. Very Frustrating after just purchasing the Wyze Pan yesterday.

Thanks! Resolution likely to be in hours, days or weeks?

Awesome, I also wonder ETA. I am relieved that this device works when you’re not home, for a minute there I was starting to side with the Amazon reviews. There are still some other smaller bugs in my experience so far but for right now being able to know if something fishy happens at home is great.

MOD NOTE: unrelated question split to new topic

Can’t guarantee but the target is to find out the root cause and have a solution late tonight (PST time). Thanks!


Did that several times. No change.

Please follow this topic for updates:


I think they fixed it! I am able to view live stream via cellular service. Wow! I am really impressed with their technical support team. I set up my Wyze Cam yesterday and reported my problem early today. Now, late in the evening, everything is working. Very happy with their customer support. Excellent job!


My cameras suddenly said “set up complete” and started working. Seems like they fixed it!


Yea looks like mine are up now

Good stuff